
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/thirdparty/thickbox.js"></script>

  <meta name="google-site-verification" content="yK-i3gAJMeWd3alkNtzytU42WOQ0_C0Z0DoKCoJUWRk" />
  <meta name="msvalidate.01" content="6F0F769B18C1F1E5145E5D36120FA2DD" />
  <meta property="fb:pages" content="107006817685" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <title>Legislative Letter: Elliott Forest should have followed Hood River model | Hood River News</title>
  
  
  
  
  <meta name="description" content="Last week, Oregonians from all sides erupted over one topic: The Elliott State Forest. It’s an 80,000 acre forested parcel located near the Southern Oregon coast — and it will soon be in private hands when the State Land Board sells it for $220.8 million.">
  <meta property="og:title" content="Legislative Letter: Elliott Forest should have followed Hood River model">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.hoodrivernews.com/news/2017/feb/22/legislative-letter-elliott-forest-should-have-foll/">
  

  
  <link rel="shortcut icon" type=“image/x-icon” href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/hrnfavicon.ico" >
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/min.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/hoodrivernews.css?60" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/stylesheets/print.css" type="text/css" media="print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/ad_styles.css" type="text/css">
   <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/flexslider2.css" type="text/css">
  <!---<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/als_style.css" type="text/css" media="screen">--->
  
  <link rel="stylesheet" type="text/css" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/stylesheets/thickbox.css" />
  <!--[if IE 6]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
  

  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://eaglenewspapers.media.clients.ellingtoncms.com/static/';

  </script>
  
  
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/lib/cookies.js"></script>
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/lib/mobile_detect.js"></script>
    <script type="text/javascript">
      var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'tablet');
          window.location.reload(true);
        }

        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.hoodrivernews.com") {
          window.location.reload(true);
        }
      }
    </script>
  
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/min.js?3"></script>
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/onload.js"></script>
<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/thirdparty/jquery.tools.min.js?22"></script>

  

  
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/thirdparty/wmd.js"></script>
 <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/jquery.flexslider.js"></script>
  	<!--<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/jquery.als-1.7.min.js"></script>--->  	 
  	   
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '253998';
  Ellington.REVISIONS = [];
</script>

  
<script type="text/javascript">
var jQ12 = $.noConflict(true);
jQ12(window).load(function(){
      jQ12('.flexslider').flexslider({
        animation: "slide",
        animationLoop: false,
        slideshow: false,
        controlNav: false,
        start: function(slider){
          $('body').removeClass('loading');}
      });
			});
			
			</script>


			



<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11441026/stories_above_headline_banner', [[970, 360], [728, 90], [970, 180], [970, 90]], 'div-gpt-ad-1398286609297-0').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_full_banner_top', [728, 90], 'div-gpt-ad-1397583378315-0').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Half_page_sky', [300, 600], 'div-gpt-ad-1397583378315-1').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Half_sky_1', [120, 300], 'div-gpt-ad-1397583378315-2').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Half_sky_2', [120, 300], 'div-gpt-ad-1397583378315-3').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Mini_banner_1', [468, 60], 'div-gpt-ad-1397583378315-4').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Mini_banner_2', [468, 60], 'div-gpt-ad-1397583378315-5').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Rectangle_1', [300, 100], 'div-gpt-ad-1397583378315-6').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Rectangle_2', [300, 100], 'div-gpt-ad-1397583378315-7').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_section_leader', [670, 90], 'div-gpt-ad-1397583378315-8').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Skycraper_1', [120, 600], 'div-gpt-ad-1397583378315-9').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Skyscraper_2', [120, 600], 'div-gpt-ad-1397583378315-10').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Sqaure_2', [300, 250], 'div-gpt-ad-1397583378315-11').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Square_1', [300, 250], 'div-gpt-ad-1397583378315-12').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Square_3', [300, 250], 'div-gpt-ad-1397583378315-13').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/11441026/desktop_stories_out_of_page', 'div-gpt-ad-1450224751765-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>





<!----Google Analytics code--->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30970297-1', 'hoodrivernews.com');
  ga('create', 'UA-53175316-2', 'auto', {'name': 'corpTracker'});  // New tracker.
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('corpTracker.send', 'pageview'); // Send page view for new tracker.

</script>
<!--End Google Analytics Code--->




  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/150775/">

  
  <meta name="viewport" content="width=1020">
  
</head>

<body class="news" id="story_150775">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=669892883124778";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T4QDZC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T4QDZC');</script>
<!-- End Google Tag Manager -->
<div id="page">

	
<div class="leaderboard_ad">
<div id="wrapper">
<div id="ad60left">
<!-- stories_Mini_banner_1 -->
<div id='div-gpt-ad-1397583378315-4' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-4'); });
</script>
</div>
</div>
<div id="ad60right">
<!-- stories_Mini_banner_2 -->
<div id='div-gpt-ad-1397583378315-5' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-5'); });
</script>
</div>
</div>

<div id="adbigleader" align="center">
<!-- stories_full_banner_top -->
<div id='div-gpt-ad-1397583378315-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-0'); });
</script>
</div>
</div>

<!-- /11441026/desktop_stories_out_of_page -->
<div id='div-gpt-ad-1450224751765-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450224751765-0'); });
</script>
</div>
  </div>
  </div>
  
  
  
  
  <div id="header">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Hood River News</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
		<ul id="topMenu">
				<li><a href="/">Home</a></li>
                <li><a href="/classifieds/" target="_blank">Classifieds</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/documents/2011/nov/08/ad-rate-card/">Ad Rate Card</a></li>
                <li><a href="/contact-us/">Contact Us</a></li>
            </ul>
			
        
          <form action="/search/" method="get" class="search_form" autocomplete="off">
            <p class="query"><input type="text" name="q" value=""></p>
          </form>
        
      
    </div>
  </div>
  

    
  <div id="toolbar">
    <div class="wrapper">
		   
      
        
          <ul>
            <li class="news"><a href="/">News</a></li>
			<li class="news"><a href="http://local.gorgelocal.com/">Gorge Local</a></li>
			<li class="news"><a href="/specialsections/">Special sections</a> 
			<li class="news"><a href="/classifieds/" target="_blank">Classifieds</a></li>
            <li class="news"><a href="/subscribe">Subscribe</a></li>
          </ul>
		  	<ul id="socialMedia" class="clearfix">
				<li><a href="http://www.facebook.com/hoodrivernews" id="facebook" target="_blank">Facebook</a></li>
				<li><a href="http://www.twitter.com/HoodRiverNews" target="_blank" id="twitterbtn">Twitter</a></li>
				<li><a href="http://www.youtube.com/hrnvideo" id="youtube" target="_blank">Youtube</a></li>
				<li><a href="https://www.instagram.com/hoodrivernews/" id="instagram" target="_blank">Instagram</a></li>
			</ul>
        
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/feb/22/legislative-letter-elliott-forest-should-have-foll/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  
   <div id="nav">
    <div class="wrapper">
      
      <ul>
        <li><a href="/">Home</a></li>
        <li><a href="/news/news/">News</a>
          <ul>
			<li><a href="/news/local/">Local News</a></li>
			<li><a href="/weather/">Weather</a></li>
            <li><a href="/news/education/">Education</a></li>
            <li><a href="/news/environment/">Environment</a></li>			
			<li><a href="/news/politics/">Politics</a></li>
			<li><a href="/news/police-fire/">Police and Fire</a></li>
			<li><a href="/news/business/">Business</a></li>
			<li><a href="http://www.publicnoticeoregon.com/" target="_blank">Public Notices</a></li>
          </ul>
        </li>
		<li><a href="/news/sports/">Sports</a>
			<ul>
				<li><a href="/news/sports/school/">School</a></li>
				<li><a href="/news/sports/recreation/">Recreation</a></li>
			</ul>
		</li>
		<li><a href="/news/gorge-life/">Gorge Life</a>
			<ul>
				<li><a href="/news/gorge-life/kaleidoscope/">Kaleidoscope</a></li>
				<li><a href="/news/gorge-life/entertainment/">Entertainment</a></li>
				<li><a href="/news/gorge-life/neighbors/">Neighbors</a></li>
				<li><a href="http://www.thegorgemagazine.com">Gorge Magazine</a></li>
			</ul>
		</li>
				<li><a href="/news/opinion/">Opinion</a>
			<ul>
				<li><a href="/news/opinion/letters-editor">Letters to the Editor</a></li>
				<li><a href="/news/opinion/editorials/">Editorials</a></li>
				<li><a href="/news/opinion/voices/">Voices</a></li>
			</ul>
		</li>
	<li><a href="#">Society</a>
			<ul>
				<li><a href="/births/">Births</a></li>
				<li><a href="/news/death-notices/">Death Notices</a></li>
				<li><a href="/obituaries/">Obituaries</a></li>
				<li><a href="/news/weddings/">Engagements, weddings,<br> anniversaries</a></li>
			</ul>
			</li>
	<li><a href="/weblogs/">Blogs</a>
			<ul>
				<li><a href="/weblogs/jim-drakes-entertainment-blog">Jim Drake's<br /> Entertainment Blog</a></li>		
			</ul>
			</li>

		<li><a href="#">Events</a>
			<ul>
				<li><a href="/events/">Today</a></li>
				<li><a href="/events/gatheringsmeetings/">Gatherings</a></li>
				<li><a href="/events/submit/">Submit events</a></li>

			</ul>
		</li>
		<li><a href="#">Media</a>
			<ul>
				<li><a href="/videos/">Videos</a></li>
				<li><a href="/photos/">Photos</a></li>
			</ul>
		</li>
				<li><a href="/classifieds/">Classifieds</a>
			<ul>
				<li><a href="/classifieds/">Search ads</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=8325">Place ad</a></li>
				<li><a href="https://secure.adpay.com//login.aspx?p=8325">Classifieds login</a></li>
			</ul>
		</li>
			<li><a href="/specialsections/">Special sections</a> 
			</li>
		<li><a href="/contact-us/">Contact Us</a>
			<ul>
						<li><a href="/subscribe/">Subscribe</a></li>
						<li><a href="/contact-us/">Contact info</a></li>
						<li><a href="/staff/">Staff list</a></li>
						<li><a href="/nie/">Newspapers in Education</a></li>
						<li><a href="/submit/news-tip/">News Tip</a></li>
						<li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
						<li><a href="/submit/birth-announcement/">Birth Announcement</a></li>
						<li><a href="/submit/engagement-announcement/">Engagement</a></li>
						<li><a href="/submit/wedding-announcement/">Wedding</a></li>
						<li><a href="/submit/anniversary-announcement/">Anniversary</a></li>
						<li><a href="/submit/obituary-notice/">Obituary</a></li>						
						<li><a href="/submit/legal/">Legal Notice</a></li>
					</ul>
				</li>
        
      </ul>
      
    </div>
  </div>  

  
  

  
  

   
    
    
    

    
           <!---<div id="recent">
         <div class="wrapper">
          <h4><a href="/news/breaking/">Latest headlines</a></h4>
          <div id="headlinelist" class="als-container">
				<span class="als-prev">Previous</span>
				<div class="als-viewport">
				<ul class="als-wrapper">
				
				
		<li class="als-item"><p><a href="/news/2017/feb/22/letters-editor-feb-22/">Letters to the Editor for Feb. 22</a><span class="datetime">February 22, 2017</span></p>
		</li>
		 
		<li class="als-item"><p><a href="/news/2017/feb/22/honoring-loyalty-oregon-rightfully-saves-date-feb-/">Honoring Loyalty: Oregon rightfully saves ...</a><span class="datetime">February 22, 2017</span></p>
		</li>
		 
		<li class="als-item"><p><a href="/news/2017/feb/22/legislative-letter-elliott-forest-should-have-foll/">Legislative Letter: Elliott Forest should ...</a><span class="datetime">February 22, 2017</span></p>
		</li>
		 
		<li class="als-item"><p><a href="/news/2017/feb/22/2017-innovative-teaching-grants-education-foundati/">2017 INNOVATIVE TEACHING GRANTS: Education...</a><span class="datetime">February 22, 2017</span></p>
		</li>
		 
		<li class="als-item"><p><a href="/news/2017/feb/22/cgcc-master-plan-aims-cost-effective-degree-route-/">CGCC master plan aims for ‘cost-effective’...</a><span class="datetime">February 22, 2017</span></p>
		</li>
		 
		<li class="als-item"><p><a href="/news/2017/feb/22/speech-debate-team-readies-busy-spring/">Speech-Debate team readies for busy spring</a><span class="datetime">February 22, 2017</span></p>
		</li>
		 
		<li class="als-item"><p><a href="/news/2017/feb/22/green-gainers/">‘Green’ gainers</a><span class="datetime">February 22, 2017</span></p>
		</li>
		 
		<li class="als-item"><p><a href="/news/2017/feb/22/cat-seeks-feedback-plan-improvements/">CAT seeks feedback on plan improvements</a><span class="datetime">February 22, 2017</span></p>
		</li>
		 
		<li class="als-item"><p><a href="/news/2017/feb/22/hood-river-library-partners-kickstand/">Hood River Library partners with Kickstand</a><span class="datetime">February 22, 2017</span></p>
		</li>
		 
		<li class="als-item"><p><a href="/news/2017/feb/22/tri-county-recycling-announces-collection-events/">Tri-County Recycling announces collection ...</a><span class="datetime">February 22, 2017</span></p>
		</li>
		 
		<li class="als-item"><p><a href="/news/2017/feb/22/yesteryears-lack-funds-puts-pool-opening-jeopardy-/">Yesteryears: Lack of funds puts pool openi...</a><span class="datetime">February 22, 2017</span></p>
		</li>
		 
		<li class="als-item"><p><a href="/news/2017/feb/22/remembering-my-wicked-mother-not-all-rainbows-and-/">Remembering my wicked mother: Not all Rain...</a><span class="datetime">February 22, 2017</span></p>
		</li>
		 
		<li class="als-item"><p><a href="/news/2017/feb/22/tongue-twister-benefits-smart-literacy-program-feb/">‘Tongue Twister’ benefits SMART literacy p...</a><span class="datetime">February 22, 2017</span></p>
		</li>
		 
		<li class="als-item"><p><a href="/news/2017/feb/22/hays-stay-e-l-auto-brothers-sell-landmark-theyre-n/">The Hays Stay: E &amp; L Auto brothers sell la...</a><span class="datetime">February 22, 2017</span></p>
		</li>
		 
		<li class="als-item"><p><a href="/news/2017/feb/22/pile-burning-planned-near-upper-major-cr-gorge/">Pile burning planned near upper Major Cr. ...</a><span class="datetime">February 22, 2017</span></p>
		</li>
		 
		<li class="als-item"><p><a href="/news/2017/feb/22/entertainment-update-feb-22/">Entertainment Update for Feb. 22</a><span class="datetime">February 22, 2017</span></p>
		</li>
		 
		<li class="als-item"><p><a href="/news/2017/feb/22/gorge-farms-face-unpredictable-year/">Gorge farms face unpredictable year</a><span class="datetime">February 22, 2017</span></p>
		</li>
		 
		<li class="als-item"><p><a href="/news/2017/feb/22/house-fire-affects-two-adults-carson/">House fire affects two adults in Carson</a><span class="datetime">February 22, 2017</span></p>
		</li>
		 
		<li class="als-item"><p><a href="/news/2017/feb/22/adult-center-new-director-amy-mallett-makes-change/">Adult Center: New director Amy Mallett mak...</a><span class="datetime">February 22, 2017</span></p>
		</li>
		 
		<li class="als-item"><p><a href="/news/2017/feb/22/new-resolution-serves-commitment-protect-our-liber/">New resolution serves as ‘commitment to pr...</a><span class="datetime">February 22, 2017</span></p>
		</li>
		 
	  			</ul>
		</div>
				<span class="als-next">Next</span>
			</div>

		  </div>
      </div>-->

    
  

  <div class="breadcrumbs">
    
  </div>

  
  <div id="body">

    <div class="wrapper">

      
        
        
        

        
          <div class="content_title">
            
<div id="adbigleader" align="center" style="z-index:1">
<!-- stories_above_headline_banner -->
<div id='div-gpt-ad-1398286609297-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398286609297-0'); });
</script>
</div>
</div>
  
  

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2017/feb/22/legislative-letter-elliott-forest-should-have-foll/" method="post" class="vote_form single is_anonymous"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='3LQE2ijoCv4nxiKfAIAJF0TmxikkWKtF' /></div>
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="150775">
	</form>
</div>

  <div id="target-story_headline_template">
  
    <h2 class="header">Legislative Letter: Elliott Forest should have followed Hood River model</h2>
    
  
  </div>

          </div>
        

        
        

        
          
          <div class="content">
            

            
              
                 
              
            

             

<script type="text/javascript">
	var adqs = "&Opinion=Opinion&Voices=Voices";
</script> 







  
 
  

  <div class="content_info">
    <p class="byline">Sen. CHUCK THOMSEN</p>

    
      <p class="datetime">
        <a href="/news/2017/feb/22/legislative-letter-elliott-forest-should-have-foll/">
          
            As of Tuesday, February 21, 2017
          
        </a>
      </p>
    
  </div>

 
  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/feb/22/legislative-letter-elliott-forest-should-have-foll/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=147&amp;oid=150775">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/147/150775/191a5aef63/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.hoodrivernews.com/news/2017/feb/22/legislative-letter-elliott-forest-should-have-foll/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.hoodrivernews.com/news/2017/feb/22/legislative-letter-elliott-forest-should-have-foll/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  
  <div class="story_body" id="target-story_body_template">
    <p id="h253998-p1" class="permalinkable">Last week, Oregonians from all sides erupted over one topic: The Elliott State Forest. It’s an 80,000 acre forested parcel located near the Southern Oregon coast — and it will soon be in private hands when the State Land Board sells it for $220.8 million.</p>

<p id="h253998-p2" class="permalinkable">The public uproar was immediate. I’m upset too. I can tell you the displeasure is bipartisan and even the Legislature cannot reverse the decision. The first thing I did when the news broke was consult with several Democratic colleagues, and especially Senate President Peter Courtney. Everybody’s hands are now tied, and it’s a terrible feeling.</p>

<p id="h253998-p3" class="permalinkable">But I do want something to emerge from this: Oregon as a whole must rethink its public lands timber management, and what we do in Hood River is the model everyone should look to and adopt. </p>

<p id="h253998-p4" class="permalinkable">If not, then as time marches on, there will be countless more privatization deals happening and Elliott will have just been the first seam to burst.</p>

<p id="h253998-p5" class="permalinkable">So how did we get here? For years, timber bids were routinely taken in for the Elliott Forest to engage in some regulated cutting. Over time, those deals would get bogged down in courts, and environmental lawyers walked away as the only winners.</p>

<p id="h253998-p6" class="permalinkable">Money from those bids previously provided a steady revenue flow right into our classrooms. That was reflected in past K-12 funding packages I have backed. Imagine … class sizes back down to normal — and schools finally bringing back shop classes and music programs. The costly stalling of all these bids is one reason why Oregon’s budget keeps falling short.</p>

<p id="h253998-p7" class="permalinkable">The Land Board had a constitutional duty to sell land when no revenue was being generated. To put it plainly — protesters blocked small-scale logging to the point where the state’s only recourse was to privatize an entire forest in one fell swoop. </p>

<p id="h253998-p8" class="permalinkable">In Hood River, we do it right.</p>

<p id="h253998-p9" class="permalinkable">Since the early 20th century, public forest land in Hood River County has been well-managed on a rotating basis. Our Board of Forestry is extremely sensitive to the needs of all — recreation, conservation, hunting, fishing, etc. Our logging rotation follows a 60-80 year system, and on average brings in about $2 million extra annual revenue. Our wildlife thrives, our jobs continue, and our scenic beauty is off-the-charts.</p>

<p id="h253998-p10" class="permalinkable">We have an example of a well-respected, sensitive public lands system that generally everyone likes. That’s good governance. Now contrast that with the Elliott Forest: State-run, politicized, uncompromising, and finally sold to the highest bidder.</p>

<p id="h253998-p11" class="permalinkable">We need to face modern realities: School funding has never been the same since the timber industry was crippled, and logging practices have evolved leaps and bounds over past decades. We can either seek a path toward well-regulated, local public land systems like Hood River has, or I fear a future of more land privatization won’t just be more tempting, but inevitable. The Elliott Forest sale needs to be a lesson to us all moving forward.</p>

<p id="h253998-p12" class="permalinkable">•</p>

<p id="h253998-p13" class="permalinkable"><em>State Sen. Chuck Thomsen lives in Pine Grove.</em></p>

    
  </div>

  
  
  <div style="margin:10px 0 15px;">
﻿<style>
#bizblitzgrad {
    background: white; /* For browsers that do not support gradients */
    background: -webkit-linear-gradient(black, white); /* For Safari 5.1 to 6.0 */
    background: -o-linear-gradient(black, white); /* For Opera 11.1 to 12.0 */
    background: -moz-linear-gradient(black, white); /* For Firefox 3.6 to 15 */
    background: linear-gradient(black, white); /* Standard syntax (must be last) */
}

#bizblitztitle
{
text-align:center; 
padding-top:5px; 
outline-color:black;
}

#bizblitzcontainer
{
width:95%;
margin-left:auto; 
margin-right:auto; 
padding-bottom:20px; 
text-align:center;
}
</style>

<div id="bizblitzgrad">

<h3 id="bizblitztitle"><a href="/bizblitz/" style="color:white;">Local Business Blitz</a></h3>
<div id="bizblitzcontainer">
<iframe src="https://hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/153/0/12/140/1/2/0/0" frameborder="0" height="350" width="95%" scrolling="no"></iframe>
<p style="padding-top:10px;"><a href="/bizblitz">Learn more about the businesses in our local business blitz.</a></p>

</div>

</div>
</div>



  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2005/aug/04/county-forest-operations-cost-effective/">County forest operations cost-effective, sustainable
Another voice column</a></li>
      
      <li><a href="/news/2014/nov/26/state-forestry-awards-wyeast-timber-services-hood-/">State Forestry awards WyEast Timber Services of Hood River</a></li>
      
      <li><a href="/news/2002/mar/06/county-challenged-over-meadows-timber-trade/">County challenged over Meadows timber trade</a></li>
      
      <li><a href="/news/2002/apr/03/residents-county-meadows-over-land-trade/">Residents county, Meadows over land trade</a></li>
      
      <li><a href="/news/2016/feb/24/letters-editor-feb-24/">Letters to the Editor for Feb. 24</a></li>
      
    </ul>
  </div>
  
  
  
<!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_recommended_vertical"></div>


  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>
<p class="header">Comments are subject to moderator review and may not appear immediately on the site. A user's first several comments must be manually approved by a moderator.</p>
<p class="header">Please <a href="/comment-guidelines">read our commenting policy before posting.</a></p>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Sign in to comment</h3>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='3LQE2ijoCv4nxiKfAIAJF0TmxikkWKtF' /></div>
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="//www.google.com/recaptcha/api.js"></script><div class="g-recaptcha" data-sitekey="6Ld67AATAAAAAE7v_iI1huKUH73FRao8Tmc9rqk7"></div>>
        <noscript>
           <iframe src="//www.google.com/recaptcha/api/noscript?k=6Ld67AATAAAAAE7v_iI1huKUH73FRao8Tmc9rqk7"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2017/feb/22/legislative-letter-elliott-forest-should-have-foll/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='3LQE2ijoCv4nxiKfAIAJF0TmxikkWKtF' /></div>
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
</div>



      
    
  
</div>

  


            

          </div>
        

        
          <div class="sidebar">
			<div id="topJobs" class="clearfix">
	  <h3>Hot Jobs</h3>
                    <p id="viewall">
                        <a class="thickbox" href="http://eagle.hoodrivernews.com/topjobs/hrntjinclude.html?keepThis=true&TB_iframe=true&height=300&width=400">
                            View all listings</a></p>
                      <div id="TJ"><ul>
<li><a href="/topjobs/HRNTJ1.html" target="_blank">Cardinal IG</a></li>
<li><a href="/topjobs/HRNTJ2.html" target="_blank">Columbia Riverkeeper</a></li>
<li><a href="/topjobs/HRNTJ3.html" target="_blank">COORDINATOR OF INTERNATIONAL RELATIONS</a></li>
<li><a href="/topjobs/HRNTJ4.html" target="_blank">DIAMOND FRUIT GROWERS,</a></li>
<li><a href="/topjobs/HRNTJ5.html" target="_blank">Experienced Truck Driver</a></li>
<li><a href="/topjobs/HRNTJ6.html" target="_blank">Multi-Media Sales Position</a></li>
<li><a href="/topjobs/HRNTJ7.html" target="_blank">PRIME TIME ASSISTANTS</a></li>
<li><a href="/topjobs/HRNTJ8.html" target="_blank">RIVERTAP</a></li>
<li><a href="/topjobs/HRNTJ9.html" target="_blank">TELLER</a></li>
<li><a href="/topjobs/HRNTJ10.html" target="_blank">Wilkins, Kaiser & Olsen, Inc.</a></li>
<li><a href="/topjobs/HRNTJ11.html" target="_blank">CAREGIVERS</a></li>
</ul></div>
                        
      </div>

<div style="border:1px solid red; padding:5px;">
<div style="width:280px;height:96px; margin:5px auto; background:url('http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/gorgelocalbook.jpg');"></div>
<!--<img style="vertical-align:top" width="100%" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/gorgelocalbook.jpg">-->
<var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="http://local.gorgelocal.com/embed.js?h=400"></script></var>
</div>

     

<div id="ad300square">
<!-- stories_Square_1 -->
<div id='div-gpt-ad-1397583378315-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-12'); });
</script>
</div>
</div>

<div id="wrapperad120x300">
<div id="ad120left">
<!-- stories_Half_sky_1 -->
<div id='div-gpt-ad-1397583378315-2' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-2'); });
</script>
</div>
</div>
<div id="ad120right">
<!-- stories_Half_sky_2 -->
<div id='div-gpt-ad-1397583378315-3' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-3'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_1 -->
<div id='div-gpt-ad-1397583378315-6' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-6'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_2 -->
<div id='div-gpt-ad-1397583378315-7' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-7'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Sqaure_2 -->
<div id='div-gpt-ad-1397583378315-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-11'); });
</script>
</div>
</div>


<div id="ad300square">
<!-- stories_Square_3 -->
<div id='div-gpt-ad-1397583378315-13' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-13'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Half_page_sky -->
<div id='div-gpt-ad-1397583378315-1' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-1'); });
</script>
</div>
</div>

  <div style="width:300px; margin:10px auto">
  <h3 style="text-align:center; background-color:e7e7e7;"><a href="/friends/">News from our Community Partners</a></h3>
  ﻿<iframe src="//hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/149/0/25/200/1/1/1/5" frameborder="0" height="600" width="300" scrolling="no"></iframe>
  </div>


<div id="wrapperad120x600">
<div id="ad120left">
<!-- stories_Skycraper_1 -->
<div id='div-gpt-ad-1397583378315-9' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-9'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Skyscraper_2 -->
<div id='div-gpt-ad-1397583378315-10' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-10'); });
</script>
</div>
</div>
</div>



          </div>
        
      
    </div>
  </div>
  

  
  <div id="footer">
    <div class="wrapper">
      
          <p class="switch_site">
            <a href="http://m.hoodrivernews.com/news/2017/feb/22/legislative-letter-elliott-forest-should-have-foll/?templates=mobile">Mobile version</a>
            <a href="http://t.hoodrivernews.com/news/2017/feb/22/legislative-letter-elliott-forest-should-have-foll/?templates=tablet">Tablet version</a>
          </p>

        <dl>
          <dt>Sections</dt>
          <dd>
            <a href="/news/news/">News</a>,
            <a href="/news/sports/">Sports</a>,
            <a href="/news/gorge-life/">Gorge Life</a>,
            <a href="/news/opinion/">Opinion</a>,
            <a href="/news/education/">Education</a>,
            <a href="/news/business/">Business</a>,
			<a href="/news/police-fire/">Police and Fire</a>
          </dd>
          <dt>Events</dt>
          <dd>
            <a href="/events/">Today's events</a>,
            <!---<a href="/events/bestbets/">Best bets</a>,
            <a href="/events/national/">National acts</a>,
            <a href="/social/upcoming/">Recommendations</a>,--->
            <a href="/events/submit/">Submit an event</a>
          </dd>
          <dt>Submit info</dt>
          <dd>
			<a href="/submit/news-tip/">News Tip</a>
			<a href="/submit/letter-to-the-editor/">Letter to the Editor</a>
			<a href="/submit/birth-announcement/">Birth Announcement</a>
			<a href="/submit/engagement-announcement/">Engagement</a>
			<a href="/submit/wedding-announcement/">Wedding</a>
			<a href="/submit/anniversary-announcement/">Anniversary</a>
			<a href="/submit/obituary-notice/">Obituary</a>				
			<a href="/submit/legal/">Legal Notice</a>
          </dd>
          <dt>Media</dt>
          <dd>
            <a href="/photos/">Photos</a>,
            <a href="/photos/galleries/">Galleries</a>,
            <a href="/videos/">Videos</a>,
            <a href="/audioclips/">Audio</a>,
            <a href="/documents/">Documents</a>,
            <a href="/podcasts/">Podcasts</a>
          </dd>
          
          <dt>More</dt>
          <dd>
			<a href="/contact-us/">Contact info</a>
			<a href="/staff/">Staff list</a>
			<a href="/nie/">Newspapers in Education</a>
          </dd>

        </dl>
        <p>Hood River News 419 State St, Hood River, OR 97031 PH:541-386-1234</p>
        <p>Contents of this site are &copy; Copyright 2017 Eagle Newspapers, Inc. All rights reserved.</p>
      
    </div>
  </div>
  


</div>


   <div id="headlinebox">
   <span id="close" onclick= "document.getElementById('headlinebox').style.display='none'" >CLOSE X</span>
    <div id="headlinewrapper">
    <iframe src="//hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/126/0/12/140/1/1/1/0" frameborder="0" height="70" width="990" scrolling="no"></iframe><p id="headlinelabel"><b>Information from the News and our advertisers <a href="http://hoodrivernews.friends2follow.com/f2f/widget/self-service/126">(Want to add your business to this to this feed?)</a></b></p>
</div>

</div>



<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55cca1d7fa44bbd2" async="async"></script>
<script type="text/javascript">
  var _sf_async_config = { uid: 61628, domain: 'hoodrivernews.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us11.list-manage.com","uuid":"1c336cc581e75c06f57fff85b","lid":"e7d8d77938"}) })</script>

</body>
</html>
