
<!DOCTYPE html>
<html>
<head>
    <title>Service announcement for July 28: John Ruby | Hood River News</title>
  
  
  
  <meta name="description" content="John Ruby">
  <meta property="og:title" content="Service announcement for July 28: John Ruby">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.hoodrivernews.com/news/2018/jul/27/service-announcement-july-28-john-ruby/">

   <link rel="shortcut icon" type=“image/x-icon” href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/hoodrivernews/images/favicon.ico" >
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    
            <!--Default styles--->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/styles.css?July 28, 2018 7:52 p.m.">

    
    <!--Custom styles-->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/hoodrivernews/custom.css?July 28, 2018 7:52 p.m.">
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/shared/ad_styles.css?July 28, 2018 7:52 p.m.">
    <!---<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/css/weather-icons.css?July 28, 2018 7:52 p.m.">--->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/weather-icons.min.css?July 28, 2018 7:52 p.m.">
    <!---<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/css/weather-icons-wind.min.css?July 28, 2018 7:52 p.m.">--->
    <!--<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css">-->
    


    
    <script type="text/javascript">
        var STATIC_MEDIA_URL = 'http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/';
    </script>
    <script src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/components/jquery/dist/jquery.min.js"></script>
    <script src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/components/jquery-ui/jquery-ui.min.js"></script>
    <script src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/js/min/ellington.all.min.js"></script>


    
     <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/flexslider2.css" type="text/css">
     <link href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/nwboomerandseniornews/jquery.bxslider.css" rel="stylesheet" />

  
    
    
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30970297-1', 'hoodrivernews.com');
  ga('create', 'UA-53175316-2', 'auto', {'name': 'corpTracker'});  // New tracker.
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('corpTracker.send', 'pageview'); // Send page view for new tracker.
  ga('set', 'anonymizeIp', true);

</script>


    
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '339177';
  Ellington.REVISIONS = [];
</script>

  
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/hoodrivernews/javascript/jquery.flexslider.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/nwboomerandseniornews/jquery.bxslider.min.js"></script>

    
<script type="text/javascript">
var jQ12 = $.noConflict(true);
jQ12(document).ready(function(){
jQ12('.flexslider').flexslider({
        animation: "slide",
        start: function(slider){
        jQ12('body').removeClass('loading');
        }
      });
  jQ12('.bxslider').bxSlider({
  auto: true,
  captions: true,
  infiniteLoop: false,
  hideControlOnEnd: true
		});
			});
			</script>


    
 
 <script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11441026/stories_out_of_page_1x1', [1, 1], 'div-gpt-ad-1515033478896-1').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Half_page_sky', [300, 600], 'div-gpt-ad-1397583378315-1').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Rectangle_1', [300, 100], 'div-gpt-ad-1397583378315-6').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Rectangle_2', [300, 100], 'div-gpt-ad-1397583378315-7').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Skycraper_1', [120, 600], 'div-gpt-ad-1397583378315-9').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Skyscraper_2', [120, 600], 'div-gpt-ad-1397583378315-10').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Sqaure_2', [[300, 250], [300, 600]], 'div-gpt-ad-1397583378315-11').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Square_1', [300, 250] , 'div-gpt-ad-1397583378315-12').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Square_3', [300, 250], 'div-gpt-ad-1397583378315-13').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/11441026/desktop_stories_out_of_page', 'div-gpt-ad-1450224751765-0').addService(googletag.pubads());
googletag.defineSlot('/11441026/inline_story_ad_3', [300, 250], 'div-gpt-ad-1514440350103-0').addService(googletag.pubads());
googletag.defineSlot('/11441026/inline_story_ad_2', [300, 250], 'div-gpt-ad-1514440350103-2').addService(googletag.pubads())
googletag.defineSlot('/11441026/inline_story_ad_1', [300, 250], 'div-gpt-ad-1514440350103-1').addService(googletag.pubads());
googletag.defineSlot('/11441026/gorge_experts_laser_skin_care_sidebar_1', [[300, 600], [300, 250]], 'div-gpt-ad-1522380597902-0').addService(googletag.pubads());
googletag.defineSlot('/11441026/gorge_experts_engineering_sidebar_1', [300, 250], 'div-gpt-ad-1522380597902-4').addService(googletag.pubads());
;googletag.defineSlot('/11441026/gorge_experts_laser_skin_care_sidebar_1', [[300, 250], [300, 600]], 'div-gpt-ad-1510550491726-0').addService(googletag.pubads());
var billboardsizes = googletag.sizeMapping().addSize([1000, 768], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90]]).addSize([728, 300], [728, 90]).addSize([640, 300], [320, 50]).addSize([320, 200], [320, 50]).build();
googletag.defineSlot('/11441026/stories_above_headline_banner', [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1398286609297-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_full_banner_top', [[970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1397583378315-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
googletag.defineSlot('/11441026/gorge_experts_engineering_leaderboard', [[320, 50], [728, 90]], 'div-gpt-ad-1522380597902-3').defineSizeMapping(billboardsizes).addService(googletag.pubads());
googletag.defineSlot('/11441026/gorge_experts_laser_skin_care_leaderboard', [[320, 50], [728, 90]], 'div-gpt-ad-1522380597902-5').defineSizeMapping(billboardsizes).addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>



    
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/178799/">

    
          
    



</head>
<body class="news story_detail revision" id="story_178799">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=669892883124778";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T4QDZC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T4QDZC');</script>
<!-- End Google Tag Manager -->


    <section class='header'>
                
                

    
        <div class="top-menu-background">
            <nav class='container ellington_menu no-hover'>
            
                <ul class="hidden-mobile-sm">
                    <li><a href="http://local.gorgelocal.com/" style="color:white;">Local business guide</a></li>
                    <li><a href="/classifieds/" class="top-menu-link" style="color:white;">Classifieds</a></li>
                    <li><a href="/news/gorge-experts" class="top-menu-link" style="color:white;">Gorge Experts</a></li>
                </ul>
                
                
                <ul class="pull-right social-networks">

                    <a href="/search/" style="color:white;">
                        <i class="fa fa-search search-icon" aria-hidden="true"></i>
                    </a>


            
                    <a href="https://www.twitter.com/hoodrivernews/" style="color:white;">
                        <i class="fa fa-twitter" aria-hidden="true"></i>
                    </a>
                    <a href="https://www.facebook.com/hoodrivernews/" style="color:white;">
                        <i class="fa fa-facebook" aria-hidden="true"></i>
                    </a>
                    <a href="#" style="color:white;">
                        <i class="fa fa-youtube" aria-hidden="true" ></i>
                    </a>
                    <a href="https://www.instagram.com/hoodrivernews/" style="color:white;">
                        <i class="fa fa-instagram" aria-hidden="true"></i>
                    </a>
				
				  
                 
                
                    <a href="/weather/" style="color:white;">
                    &nbsp;&nbsp;| &nbsp;&nbsp;<i class="wi wi-day-sunny"></i> 
                    
                   94&deg;
                  
    				</a>
    		
                  

                </ul>
                
                   <ul class="pull-right social-networks">
                  
                   
                  <div class="search-bar"> 
                <li style="background-color:#00000;margin-bottom:0px; max-height:100%;"><form action="/search/" method="get" class="search_form" autocomplete="off" style="margin-top:0px;max-height:100%;">
            <input type="text" name="q" placeholder="Search" value="">
          			</form>
				</li>
				
				</div>
				
                  </ul>
                  


                
            </nav>

        </div>
        
        
        
  
  

        
        <div class="container" style="background-color:#5581a4">
            <div class='banner'>
                <div id="logo">
                    <a href='/'><img alt="Hood River News logo" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/hoodrivernews/images/headers/hoodrivernews_logo_large.png"></a>
                </div>
                <div id="right-top-menu">
                </div>
            </div>
        </div>
        
        <div class="main-menu-background" >
            
            
            <div class="container" >
                <div id="logo-mobile">
                    <a href='/'><img alt="Hood River News logo" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/hoodrivernews/images/headers/hoodrivernews_logo_small.png"></a>
                </div>
                <button type="button" class="ellington_menu_toggle" data-target-id="main-menu"><i class="fa fa-bars" aria-hidden="true"></i></button>
                
                <nav class="ellington_menu" id="main-menu">
                    
    <ul>
        <li><a href="/">Home</a></li>
        <li class="mobile-only"><a href="http://local.gorgelocal.com/">Local business guide</a></li>
        <li class="mobile-only"><a href="/classifieds/">Classifieds</a></li>
        <li class="mobile-only"><a href="/news/gorge-experts">Gorge Experts</a></li>
        <li><a href="/news/news/">News</a>
          <ul>
			<li><a href="/news/local/">Local News</a></li>
			<li><a href="/weather/">Weather</a></li>
            <li><a href="/news/education/">Education</a></li>
            <li><a href="/news/environment/">Environment</a></li>			
			<li><a href="/news/politics/">Politics</a></li>
			<li><a href="/news/police-fire/">Police and Fire</a></li>
			<li><a href="/news/business/">Business</a></li>
			<li><a href="http://www.publicnoticeoregon.com/" target="_blank">Public Notices</a></li>
          </ul>
        </li>
		<li><a href="/news/sports/">Sports</a>
			<ul>
				<li><a href="/news/sports/school/">School</a></li>
				<li><a href="/news/sports/recreation/">Recreation</a></li>
			</ul>
		</li>
		<li><a href="/news/gorge-life/">Gorge Life</a>
			<ul>
				<li><a href="/news/gorge-life/kaleidoscope/">Kaleidoscope</a></li>
				<li><a href="/news/gorge-life/entertainment/">Entertainment</a></li>
				<li><a href="/news/gorge-life/neighbors/">Neighbors</a></li>
				<li><a href="http://www.thegorgemagazine.com">Gorge Magazine</a></li>
			</ul>
		</li>
				<li><a href="/news/opinion/">Opinion</a>
			<ul>
				<li><a href="/news/opinion/letters-editor">Letters to the Editor</a></li>
				<li><a href="/news/opinion/editorials/">Editorials</a></li>
				<li><a href="/news/opinion/voices/">Voices</a></li>
			</ul>
		</li>
	<li><a href="#">Society</a>
			<ul>
				<li><a href="/births/">Births</a></li>
				<li><a href="/news/death-notices/">Death Notices</a></li>
				<li><a href="/obituaries/">Obituaries</a></li>
				<li><a href="/news/weddings/">Engagements, weddings,<br> anniversaries</a></li>
			</ul>
			</li>
	<li><a href="/weblogs/">Blogs</a>
			<ul>
				<li><a href="/weblogs/jim-drakes-entertainment-blog">Jim Drake's<br /> Entertainment Blog</a></li>		
			</ul>
			</li>

		<li><a href="#">Events</a>
			<ul>
				<li><a href="/events/">Today</a></li>
				<li><a href="/events/gatheringsmeetings/">Gatherings</a></li>
				<li><a href="/events/submit/">Submit events</a></li>

			</ul>
		</li>
		<li><a href="#">Media</a>
			<ul>
				<li><a href="/videos/">Videos</a></li>
				<li><a href="/photos/">Photos</a></li>
			</ul>
		</li>
				<li><a href="/classifieds/">Classifieds</a>
			<ul>
				<li><a href="/classifieds/">Search ads</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=8325">Place ad</a></li>
				<li><a href="https://secure.adpay.com//login.aspx?p=8325">Classifieds login</a></li>
			</ul>
		</li>
			<li><a href="/specialsections/">Special sections</a> 
			</li>
		<li><a href="/contact-us/">Contact Us</a>
			<ul>
						<li><a href="/subscribe/">Subscribe</a></li>
						<li><a href="/contact-us/">Contact info</a></li>
						<li><a href="/staff/">Staff list</a></li>
						<li><a href="/nie/">Newspapers in Education</a></li>
						<li><a href="/submit/news-tip/">News Tip</a></li>
						<li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
						<li><a href="/submit/birth-announcement/">Birth Announcement</a></li>
						<li><a href="/submit/engagement-announcement/">Engagement</a></li>
						<li><a href="/submit/wedding-announcement/">Wedding</a></li>
						<li><a href="/submit/anniversary-announcement/">Anniversary</a></li>
						<li><a href="/submit/obituary-notice/">Obituary</a></li>						
						<li><a href="/submit/legal/">Legal Notice</a></li>
					</ul>
				</li>
      </ul>
               <ul class="pull-right">
        
         <li><a href="/accounts/login/?next=/news/2018/jul/27/service-announcement-july-28-john-ruby/">Login/Register</a></li>

        
</ul>
      
                         
                    

                    
                </nav>
            </div>
            
        </div>
    </section>
  
  

                              
    

    

    
  


    <main class="container">
    

    
        
        
        

        
        
                                



        
                 
 
 
<div style="text-align:center; margin:10px auto 20px auto;">
<!-- stories_above_headline_banner -->
<div id='div-gpt-ad-1398286609297-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398286609297-0'); });
</script>
</div>
</div>

<!-- /11441026/stories_out_of_page_1x1 -->
<div id='div-gpt-ad-1515033478896-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515033478896-1'); });
</script>
</div>





 

       
        <div class='main-section'>
        
        
        

        
          <div class="content_title" style="border:none;">
            

  
  <!--

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2018/jul/27/service-announcement-july-28-john-ruby/" method="post" class="vote_form single is_anonymous"><input type='hidden' name='csrfmiddlewaretoken' value='rqlIsrLXjCN4RwXAPbbsaAmzP66FQRXO' />
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="178799">
	</form>
</div>
-->

  <div id="target-story_headline_template" style="border:none;">
  
 <h2 class="header"> Service announcement for July 28: John Ruby</h2>
    
  
  </div>

          </div>
        

        
        

          





  
 
  

  <div class="content_info" style="border:none;">
    <p class="byline"></p>

    
      <p class="datetime">
        <a href="/news/2018/jul/27/service-announcement-july-28-john-ruby/">
        <i class="fa fa-calendar" aria-hidden="true"></i>
          
            As of Friday, July 27, 2018
          
        </a>
      </p>
    
  </div>

  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2018/jul/27/service-announcement-july-28-john-ruby/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=147&amp;oid=178799">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/147/178799/ad6ef0e951/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.hoodrivernews.com/news/2018/jul/27/service-announcement-july-28-john-ruby/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.hoodrivernews.com/news/2018/jul/27/service-announcement-july-28-john-ruby/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  <div class="story_body" id="target-story_body_template">
  

  
       

    <p id="h339177-p1" class="permalinkable"><strong>John Ruby</strong></p>

<p id="h339177-p2" class="permalinkable">John Edwin Ruby, age 64, a resident of Mosier, Ore., passed away July 18, 2018, near Dufur. Memorial service will be held at 11 a.m. on Saturday, Aug. 4 at Dufur School. Spencer Libby & Powell Funeral Home is in care of the arrangements. </p>

    

    
  </div>

  
    
<div style="margin-top:10px; margin-bottom:10px; text-align:center;">
  ﻿<!-- /11441026/inline_story_ad_3 -->
<div id='div-gpt-ad-1514440350103-0' style='height:250px; width:300px; margin:10px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514440350103-0'); });
</script>
</div>
  </div>

  
  
  
  

<div class="mobile-only">
    <div style="margin-top:10px; margin-bottom:10px; text-align:center;">
    <h3>News and information from our partners</h3>
    
<iframe style="padding:5x; border:1px solid darkgray;" src="https://hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/149/0/12/140/1/2/1/0" width="320px" height="50px" frameborder="0" scrolling="no"></iframe>
      </div>
        </div>


  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>
<p class="header">Comments are subject to moderator review and may not appear immediately on the site. A user's first several comments must be manually approved by a moderator.</p>
<p class="header">Please <a href="/comment-guidelines">read our commenting policy before posting.</a></p>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Sign in to comment</h3>
  


      
    
  
</div>

  

        </div>
        
        
               <div class='sidebar'>

        


﻿<style>
.topad-card-img {display:none}
.topad-desc {color:black; font-size:12px; font-weight:bold; text-decoration:underline;}
a.topad-desc:hover {color:red;}
</style>
<div style="width:300px;height:300px; border-top: 5px solid black; border-right:1px solid black; border-left:1px solid black; border-bottom:1px solid black; margin-bottom:10px;">
<h3 style="text-align:center">
<img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/bw_fire.png">HOT JOBS<img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/bw_fire.png">

</h3>

<div style="padding:10px; height:150px; overflow-y:scroll; border-top:1px lightgrey solid; border-bottom:1px lightgrey solid;">

<script src="https://secure.adpay.com/spotlightads/spotlightitems.aspx?p=8325&ntr=20&cuid=1179&ft=2348"></script>
</div>
<h3 style="text-align:center;"><a style="color:black;" href="https://secure.adpay.com//searchresults.aspx?p=8325&region=8325&apcatid=500&apcatid=1101">VIEW ALL JOBS</a></h3>
</div>     
       


      
      
      
      
      
            
            
      
      

            
 
  

 
 

<div id="ad300square">
<!-- stories_Square_1 -->
<div id='div-gpt-ad-1397583378315-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-12'); });
</script>
</div>
</div>


<div id="ad300square">
<!-- stories_Rectangle_1 -->
<div id='div-gpt-ad-1397583378315-6' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-6'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_2 -->
<div id='div-gpt-ad-1397583378315-7' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-7'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Sqaure_2 -->
<div id='div-gpt-ad-1397583378315-11' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-11'); });
</script>
</div>
</div>


<div id="ad300square">
<!-- stories_Square_3 -->
<div id='div-gpt-ad-1397583378315-13' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-13'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Half_page_sky -->
<div id='div-gpt-ad-1397583378315-1' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-1'); });
</script>
</div>
</div>

  <div style="width:300px; margin:10px auto">
  <h3 style="text-align:center; background-color:e7e7e7;"><a href="/friends/">News from our Community Partners</a></h3>
  ﻿<iframe src="//hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/149/0/25/200/1/1/1/5" frameborder="0" height="600" width="300" scrolling="no"></iframe>
  </div>


<div id="wrapperad120x600">
<div id="ad120left">
<!-- stories_Skycraper_1 -->
<div id='div-gpt-ad-1397583378315-9' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-9'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Skyscraper_2 -->
<div id='div-gpt-ad-1397583378315-10' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-10'); });
</script>
</div>
</div>
</div>






        </div>
        
    </main>
    
                
        

    <footer>
    
        <div class="container" style="text-align:center;">
                <div class='copyright'>
        <p>Contents of this site are &copy; Copyright 2018 Eagle Newspapers, Inc. All rights reserved.</p>
        <p>Hood River News, 419 State St Hood River, Oregon PH: 541-386-1234</p>
        
        
                    <div class='column'>
                <h4>News</h4>
                <ul>
                    <li><a href="/news/" >News</a></li>
                    <li><a href="/news/sports/">Sports</a></li>
                    <li><a href="/news/gorge-life/" >Living</a></li>
                    <li><a href="/obits/" >Obits</a></li>
                </ul>
            </div>
            <div class='column'>
                <h4>Publications</h4>
                <ul>
                    <li><a href="/news/savor/">Savor the Gorge</a></li>
                </ul>
            </div>
            <div class='column'>
                <h4>Contact</h4>
                <ul>
            <li><a href="/subscribe/">Subscribe</a></li>
            <li><a href="/staff/">Staff Listing</a></li>
                </ul>
            </div>
            <div class='column'>
                <h4>Submit</h4>
                <ul>
          	<li><a href="/submit/anniversary-announcement/">Anniversary</a></li>
          	<li><a href="/submit/birth-announcement/">Birth</a></li>
            <li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
            <li><a href="/submit/engagement-announcement/">Engagement</a></li>
            <li><a href="/submit/obituary-notice/">Obituary</a></li>
            <li><a href="/submit/wedding-announcement/">Wedding</a></li>
            <li><a href="/submit/news-tip/">News tip</a></li>
                </ul>
            </div>

            <div class='column'>
                <h4>Media</h4>
                <ul>
            <li><a href="/photos/">Photos</a></li>
            <li><a href="/videos/">Videos</a></li>
                </ul>
            </div>
            
                        <div class='column'>
                <h4>Legals</h4>
                <ul>
            <li><a href="http://id.mypublicnotices.com/PublicNotice.asp?Page=SearchResults&Newspaper=3326">Legal notices</a></li>
                </ul>
            </div>


        </div>


      
        </div>
        
    </footer>
    
    
    
    

<!-- Go to www.addthis.com/dashboard to customize your tools --> 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55cca1d7fa44bbd2"></script>
<!--Mailchimp signup form-->
<!--<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us11.list-manage.com","uuid":"1c336cc581e75c06f57fff85b","lid":"e7d8d77938"}) })</script>--->


    
    

    
               
        <div id="headlinebox">
   <span id="close" onclick="document.getElementById('headlinebox').style.display='none'" >CLOSE X</span>
    <div id="headlinewrapper">
    <iframe src="https://hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/126/0/20/140/1/1/1/9/9" frameborder="0" height="70" width="990" scrolling="no"></iframe>
    <p id="headlinelabel"><b>Information from the News and our advertisers <a href="https://hoodrivernews.friends2follow.com/f2f/widget/inquiry/126">(Want to add your business to this to this feed?)</a></b></p>
</div>
</div>




           

</body>
</html>
