
<!DOCTYPE html>
<html>
<head>
    <title>Church News: Easter services | Hood River News</title>
  
  
  
  <meta name="description" content="Church News, Easter edition.">
  <meta property="og:title" content="Church News: Easter services">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.hoodrivernews.com/news/2018/mar/31/church-news-easter-services/">

   <link rel="shortcut icon" type=“image/x-icon” href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/favicon.ico" >
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    
            <!--Default styles--->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/responsive/css/styles.css?March 31, 2018 11:07 p.m.">

    
    <!--Custom styles-->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/responsive/css/hoodrivernews/custom.css?March 31, 2018 11:07 p.m.">
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/responsive/css/shared/ad_styles.css?March 31, 2018 11:07 p.m.">
    <!---<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/css/weather-icons.css?March 31, 2018 11:07 p.m.">--->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/responsive/css/weather-icons.min.css?March 31, 2018 11:07 p.m.">
    <!---<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/css/weather-icons-wind.min.css?March 31, 2018 11:07 p.m.">--->
    <!--<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css">-->
    


    
    <script type="text/javascript">
        var STATIC_MEDIA_URL = 'http://eaglenewspapers.media.clients.ellingtoncms.com/static/';
    </script>
    <script src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/responsive/components/jquery/dist/jquery.min.js"></script>
    <script src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/responsive/js/min/ellington.all.min.js"></script>
      <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/idahocountyfreepress/javascript/onload.js"></script>


    
     <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/flexslider2.css" type="text/css">
     <link href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/nwboomerandseniornews/jquery.bxslider.css" rel="stylesheet" />

  
    
    
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30970297-1', 'hoodrivernews.com');
  ga('create', 'UA-53175316-2', 'auto', {'name': 'corpTracker'});  // New tracker.
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('corpTracker.send', 'pageview'); // Send page view for new tracker.

</script>


    
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '325516';
  Ellington.REVISIONS = [];
</script>

  
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/jquery.flexslider.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/nwboomerandseniornews/jquery.bxslider.min.js"></script>

    
<script type="text/javascript">
var jQ12 = $.noConflict(true);
jQ12(document).ready(function(){
jQ12('.flexslider').flexslider({
        animation: "slide",
        start: function(slider){
        jQ12('body').removeClass('loading');
        }
      });
  jQ12('.bxslider').bxSlider({
  auto: true,
  captions: true,
  infiniteLoop: false,
  hideControlOnEnd: true
		});
			});
			</script>


    
 
 <script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11441026/stories_out_of_page_1x1', [1, 1], 'div-gpt-ad-1515033478896-1').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Half_page_sky', [300, 600], 'div-gpt-ad-1397583378315-1').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Rectangle_1', [300, 100], 'div-gpt-ad-1397583378315-6').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Rectangle_2', [300, 100], 'div-gpt-ad-1397583378315-7').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Skycraper_1', [120, 600], 'div-gpt-ad-1397583378315-9').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Skyscraper_2', [120, 600], 'div-gpt-ad-1397583378315-10').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Sqaure_2', [[300, 250], [300, 600]], 'div-gpt-ad-1397583378315-11').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Square_1', [300, 250] , 'div-gpt-ad-1397583378315-12').addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_Square_3', [300, 250], 'div-gpt-ad-1397583378315-13').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/11441026/desktop_stories_out_of_page', 'div-gpt-ad-1450224751765-0').addService(googletag.pubads());
googletag.defineSlot('/11441026/inline_story_ad_3', [300, 250], 'div-gpt-ad-1514440350103-0').addService(googletag.pubads());
googletag.defineSlot('/11441026/inline_story_ad_1', [300, 250], 'div-gpt-ad-1514440350103-1').addService(googletag.pubads());
googletag.defineSlot('/11441026/gorge_experts_laser_skin_care_sidebar_1', [[300, 600], [300, 250]], 'div-gpt-ad-1522380597902-0').addService(googletag.pubads());
googletag.defineSlot('/11441026/gorge_experts_engineering_sidebar_1', [300, 250], 'div-gpt-ad-1522380597902-4').addService(googletag.pubads());
googletag.defineSlot('/11441026/inline_story_ad_2', [300, 250], 'div-gpt-ad-1514440350103-2').addService(googletag.pubads());googletag.defineSlot('/11441026/gorge_experts_laser_skin_care_sidebar_1', [[300, 250], [300, 600]], 'div-gpt-ad-1510550491726-0').addService(googletag.pubads());
var billboardsizes = googletag.sizeMapping().addSize([1000, 768], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90]]).addSize([728, 300], [728, 90]).addSize([640, 300], [320, 50]).addSize([320, 200], [320, 50]).build();
googletag.defineSlot('/11441026/stories_above_headline_banner', [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1398286609297-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
googletag.defineSlot('/11441026/stories_full_banner_top', [[970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1397583378315-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
googletag.defineSlot('/11441026/gorge_experts_engineering_leaderboard', [[320, 50], [728, 90]], 'div-gpt-ad-1522380597902-3').defineSizeMapping(billboardsizes).addService(googletag.pubads());
googletag.defineSlot('/11441026/gorge_experts_laser_skin_care_leaderboard', [[320, 50], [728, 90]], 'div-gpt-ad-1522380597902-5').defineSizeMapping(billboardsizes).addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>



    
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/173842/">

    
          
    


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3507284996243181",
          enable_page_level_ads: true
     });
</script>

</head>
<body class="news story_detail revision" id="story_173842">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=669892883124778";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T4QDZC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T4QDZC');</script>
<!-- End Google Tag Manager -->


    <section class='header'>
                
                

    
        <div class="top-menu-background">
            <nav class='container ellington_menu no-hover'>
            
                <ul class="hidden-mobile-sm">
                    <li><a href="http://local.gorgelocal.com/" style="color:white;">Local business guide</a></li>
                    <li><a href="/classifieds/" class="top-menu-link" style="color:white;">Classifieds</a></li>
                    <li><a href="/news/gorge-experts" class="top-menu-link" style="color:white;">Gorge Experts</a></li>
                </ul>
                
                
                <ul class="pull-right social-networks">

                    <a href="/search/" style="color:white;">
                        <i class="fa fa-search search-icon" aria-hidden="true"></i>
                    </a>


            
                    <a href="https://www.twitter.com/hoodrivernews/" style="color:white;">
                        <i class="fa fa-twitter" aria-hidden="true"></i>
                    </a>
                    <a href="https://www.facebook.com/hoodrivernews/" style="color:white;">
                        <i class="fa fa-facebook" aria-hidden="true"></i>
                    </a>
                    <a href="#" style="color:white;">
                        <i class="fa fa-youtube" aria-hidden="true" ></i>
                    </a>
                    <a href="https://www.instagram.com/hoodrivernews/" style="color:white;">
                        <i class="fa fa-instagram" aria-hidden="true"></i>
                    </a>
				
				  
                 
                
                    <a href="/weather/" style="color:white;">
                    &nbsp;&nbsp;| &nbsp;&nbsp;<i class="wi wi-night-sunny"></i>  
                    
                   45&deg;
                  
    				</a>
    		
                  

                </ul>
                
                   <ul class="pull-right social-networks">
                  
                   
                  <div class="search-bar"> 
                <li style="background-color:#00000;margin-bottom:0px; max-height:100%;"><form action="/search/" method="get" class="search_form" autocomplete="off" style="margin-top:0px;max-height:100%;">
            <input type="text" name="q" placeholder="Search" value="">
          			</form>
				</li>
				
				</div>
				
                  </ul>
                  


                
            </nav>

        </div>
        
        
        
  
  

        
        <div class="container" style="background-color:#5581a4">
            <div class='banner'>
                <div id="logo">
                    <a href='/'><img alt="Hood River News logo" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/headers/hoodrivernews_logo_large.png"></a>
                </div>
                <div id="right-top-menu">
                </div>
            </div>
        </div>
        
        <div class="main-menu-background" >
            
            
            <div class="container" >
                <div id="logo-mobile">
                    <a href='/'><img alt="Hood River News logo" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/headers/hoodrivernews_logo_small.png"></a>
                </div>
                <button type="button" class="ellington_menu_toggle" data-target-id="main-menu"><i class="fa fa-bars" aria-hidden="true"></i></button>
                
                <nav class="ellington_menu" id="main-menu">
                    
    <ul>
        <li><a href="/">Home</a></li>
        <li class="mobile-only"><a href="http://local.gorgelocal.com/">Local business guide</a></li>
        <li class="mobile-only"><a href="/classifieds/">Classifieds</a></li>
        <li class="mobile-only"><a href="/news/gorge-experts">Gorge Experts</a></li>
        <li><a href="/news/news/">News</a>
          <ul>
			<li><a href="/news/local/">Local News</a></li>
			<li><a href="/weather/">Weather</a></li>
            <li><a href="/news/education/">Education</a></li>
            <li><a href="/news/environment/">Environment</a></li>			
			<li><a href="/news/politics/">Politics</a></li>
			<li><a href="/news/police-fire/">Police and Fire</a></li>
			<li><a href="/news/business/">Business</a></li>
			<li><a href="http://www.publicnoticeoregon.com/" target="_blank">Public Notices</a></li>
          </ul>
        </li>
		<li><a href="/news/sports/">Sports</a>
			<ul>
				<li><a href="/news/sports/school/">School</a></li>
				<li><a href="/news/sports/recreation/">Recreation</a></li>
			</ul>
		</li>
		<li><a href="/news/gorge-life/">Gorge Life</a>
			<ul>
				<li><a href="/news/gorge-life/kaleidoscope/">Kaleidoscope</a></li>
				<li><a href="/news/gorge-life/entertainment/">Entertainment</a></li>
				<li><a href="/news/gorge-life/neighbors/">Neighbors</a></li>
				<li><a href="http://www.thegorgemagazine.com">Gorge Magazine</a></li>
			</ul>
		</li>
				<li><a href="/news/opinion/">Opinion</a>
			<ul>
				<li><a href="/news/opinion/letters-editor">Letters to the Editor</a></li>
				<li><a href="/news/opinion/editorials/">Editorials</a></li>
				<li><a href="/news/opinion/voices/">Voices</a></li>
			</ul>
		</li>
	<li><a href="#">Society</a>
			<ul>
				<li><a href="/births/">Births</a></li>
				<li><a href="/news/death-notices/">Death Notices</a></li>
				<li><a href="/obituaries/">Obituaries</a></li>
				<li><a href="/news/weddings/">Engagements, weddings,<br> anniversaries</a></li>
			</ul>
			</li>
	<li><a href="/weblogs/">Blogs</a>
			<ul>
				<li><a href="/weblogs/jim-drakes-entertainment-blog">Jim Drake's<br /> Entertainment Blog</a></li>		
			</ul>
			</li>

		<li><a href="#">Events</a>
			<ul>
				<li><a href="/events/">Today</a></li>
				<li><a href="/events/gatheringsmeetings/">Gatherings</a></li>
				<li><a href="/events/submit/">Submit events</a></li>

			</ul>
		</li>
		<li><a href="#">Media</a>
			<ul>
				<li><a href="/videos/">Videos</a></li>
				<li><a href="/photos/">Photos</a></li>
			</ul>
		</li>
				<li><a href="/classifieds/">Classifieds</a>
			<ul>
				<li><a href="/classifieds/">Search ads</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=8325">Place ad</a></li>
				<li><a href="https://secure.adpay.com//login.aspx?p=8325">Classifieds login</a></li>
			</ul>
		</li>
			<li><a href="/specialsections/">Special sections</a> 
			</li>
		<li><a href="/contact-us/">Contact Us</a>
			<ul>
						<li><a href="/subscribe/">Subscribe</a></li>
						<li><a href="/contact-us/">Contact info</a></li>
						<li><a href="/staff/">Staff list</a></li>
						<li><a href="/nie/">Newspapers in Education</a></li>
						<li><a href="/submit/news-tip/">News Tip</a></li>
						<li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
						<li><a href="/submit/birth-announcement/">Birth Announcement</a></li>
						<li><a href="/submit/engagement-announcement/">Engagement</a></li>
						<li><a href="/submit/wedding-announcement/">Wedding</a></li>
						<li><a href="/submit/anniversary-announcement/">Anniversary</a></li>
						<li><a href="/submit/obituary-notice/">Obituary</a></li>						
						<li><a href="/submit/legal/">Legal Notice</a></li>
					</ul>
				</li>
      </ul>
               <ul class="pull-right">
        
         <li><a href="/accounts/login/?next=/news/2018/mar/31/church-news-easter-services/">Login/Register</a></li>

        
</ul>
      
                         
                    

                    
                </nav>
            </div>
            
        </div>
    </section>
  
  

                              
    

    

    
  


    <main class="container">
    

    
        
        
        

        
        
                                



        
                 
 
 
<div style="text-align:center; margin:10px auto 20px auto;">
<!-- stories_above_headline_banner -->
<div id='div-gpt-ad-1398286609297-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398286609297-0'); });
</script>
</div>
</div>

<!-- /11441026/stories_out_of_page_1x1 -->
<div id='div-gpt-ad-1515033478896-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515033478896-1'); });
</script>
</div>





 

       
        <div class='main-section'>
        
        
        

        
          <div class="content_title" style="border:none;">
            

  
  <!--

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2018/mar/31/church-news-easter-services/" method="post" class="vote_form single is_anonymous"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='c8ZF7VKtfbLtsa7KQ03ixnTNmE8pCw1R' /></div>
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="173842">
	</form>
</div>-->

  <div id="target-story_headline_template" style="border:none;">
  
 <h2 class="header"> Church News: Easter services</h2>
    
  
  </div>

          </div>
        

        
        

          





  
 
  

  <div class="content_info" style="border:none;">
    <p class="byline"></p>

    
      <p class="datetime">
        <a href="/news/2018/mar/31/church-news-easter-services/">
        <i class="fa fa-calendar" aria-hidden="true"></i>
          
            As of Friday, March 30, 2018
          
        </a>
      </p>
    
  </div>

  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2018/mar/31/church-news-easter-services/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=147&amp;oid=173842">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/147/173842/3d7b7e2606/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.hoodrivernews.com/news/2018/mar/31/church-news-easter-services/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.hoodrivernews.com/news/2018/mar/31/church-news-easter-services/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  <div class="story_body" id="target-story_body_template">
  

  
       

    <p id="h325516-p1" class="permalinkable">Unitarian Universalist</p>

<p id="h325516-p2" class="permalinkable">The Mid-Columbia Unitarian Universalist Fellowship will hold Easter Sunday service at 10 a.m. at the Rockford Grange, 4262 Barrett Road, Hood River. The service, “Easter and the Holy Fool,” will be led by Rev. Judy Zimmerman, with Elaine Castles, celebrant. </p>

<p id="h325516-p3" class="permalinkable">Though we don’t typically think of Easter, the pinnacle of the Christian liturgical year, as a time of humor, the life and teachings of Jesus of Nazareth cast this historical figure as a quintessential holy fool. </p>

<p id="h325516-p4" class="permalinkable">A segment of the service will offer a commemoration of Passover, which ends April 7. Children will decorate Easter eggs during Religious Education.</p>

<p id="h325516-p5" class="permalinkable">Concordia </p>

<p id="h325516-p6" class="permalinkable">Concordia Lutheran Church will hold services as follows: Palm Sunday, March 25 at 9 a.m.; Maundy Thursday, March 29 at 6:30 p.m.; Good Friday, March 30 at 6:30 p.m. at Bethany Lutheran, The Dalles; Easter Sunday, April 1, Sunrise Service at 6:30 a.m. at Idlewild Cemetery (new section) followed by breakfast at Concordia; Easter Sunday, 9 a.m.</p>

<p id="h325516-p7" class="permalinkable">Pillar Bible </p>

<p id="h325516-p8" class="permalinkable">Pillar Bible Fellowship, located at 2415 Eastside Road — the Pine Grove Methodist Church site — will hold its Easter services at 9:45 a.m. on Sunday, April 1.</p>

<p id="h325516-p9" class="permalinkable">Valley Christian</p>

<p id="h325516-p10" class="permalinkable">Hood River Valley Christian, 975 Indian Creek Road, holds their Easter services as follows; Saturday, March 31, 10 a.m., “The Hoppening,” for all ages — continental breakfast, program and egg hunt; Sunday, April 1, 8:30 a.m. early worship, 9:15-10 a.m., breakfast served by church youth, and 10:30 a.m., Easter Worship (bring flowers for floral cross). </p>

<p id="h325516-p11" class="permalinkable">For more information on the Easter services, call 541-386-2608 or visit hoodrivervalleychristianchurch.com.</p>

<p id="h325516-p12" class="permalinkable">St. Mary’s </p>

<p id="h325516-p13" class="permalinkable">St. Mary’s Catholic Church, 1501 Belmont, will hold Easter services as follows: Good Friday, March 30, 3 p.m. Stations of the Cross, 5:30 p.m. Celebration of the Lord’s Passion in English, 7 p.m. Spanish; Easter Vigil, March 31, 8 p.m. Solemn Vigil Mass in English; Easter Sunday, April 1, 8 a.m. and 1 p.m. in Spanish and 10 a.m. in English.</p>

<p id="h325516-p14" class="permalinkable">Riverside </p>

<p id="h325516-p15" class="permalinkable">Riverside United Church of Christ, Fourth and State streets, will hold services as follows:</p>

<p id="h325516-p16" class="permalinkable">Holy Saturday, March 31 — Come by the sanctuary from 9-11 a.m. for an “open house” time of prayer, meditation and silent reflection; 10:30 a.m., prayers removed from Lenten cross. </p>

<p id="h325516-p17" class="permalinkable">Easter Sunday, April 1 — Family-friendly worship, 10:30 a.m.; bring a flower for the cross. </p>

<p id="h325516-p18" class="permalinkable">Music by Riverside Chancel Choir with guest musicians on trumpet and bagpipe. Easter egg hunt after worship for children.</p>

<p id="h325516-p19" class="permalinkable">Churches may submit items to Trisha Walker at twalker@hoodrivernews.com.</p>

    

    
  </div>

  
    
<div style="margin-top:10px; margin-bottom:10px; text-align:center;">
  ﻿<!-- /11441026/inline_story_ad_3 -->
<div id='div-gpt-ad-1514440350103-0' style='height:250px; width:300px; margin:10px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514440350103-0'); });
</script>
</div>
  </div>

  
  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2018/mar/23/church-news-march-24-easter-services-announced/">Church News for March 24: Easter services announced</a></li>
      
      <li><a href="/news/2016/mar/26/church-news-easter-worship-march-27/">Church News ─ Easter worship March 27</a></li>
      
      <li><a href="/news/2016/mar/19/church-news-easter-worship-scheduled-around-hood-r/">Church News: Easter worship scheduled around Hood River valley (updated for March 19 edition)</a></li>
      
      <li><a href="/news/2017/apr/15/church-news-easter-schedules-announced-updated/">Church News: Easter schedules announced (updated)</a></li>
      
      <li><a href="/news/2013/mar/29/holy-week-schedule/">Holy Week Schedule</a></li>
      
    </ul>
  </div>
  
  

<div class="mobile-only">
    <div style="margin-top:10px; margin-bottom:10px; text-align:center;">
    <h3>News and information from our partners</h3>
    
<iframe style="padding:5x; border:1px solid darkgray;" src="https://hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/149/0/12/140/1/2/1/0" width="320px" height="50px" frameborder="0" scrolling="no"></iframe>
      </div>
        </div>


  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>
<p class="header">Comments are subject to moderator review and may not appear immediately on the site. A user's first several comments must be manually approved by a moderator.</p>
<p class="header">Please <a href="/comment-guidelines">read our commenting policy before posting.</a></p>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Sign in to comment</h3>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='c8ZF7VKtfbLtsa7KQ03ixnTNmE8pCw1R' /></div>
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="//www.google.com/recaptcha/api.js"></script><div class="g-recaptcha" data-sitekey="6Ld67AATAAAAAE7v_iI1huKUH73FRao8Tmc9rqk7"></div>>
        <noscript>
           <iframe src="//www.google.com/recaptcha/api/noscript?k=6Ld67AATAAAAAE7v_iI1huKUH73FRao8Tmc9rqk7"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2018/mar/31/church-news-easter-services/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='c8ZF7VKtfbLtsa7KQ03ixnTNmE8pCw1R' /></div>
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
</div>



      
    
  
</div>

  

        </div>
        
        
               <div class='sidebar'>

        


﻿<style>
.topad-card-img {display:none}
.topad-desc {color:black; font-size:12px; font-weight:bold; text-decoration:underline;}
a.topad-desc:hover {color:red;}
</style>
<div style="width:300px;height:300px; border-top: 5px solid black; border-right:1px solid black; border-left:1px solid black; border-bottom:1px solid black; margin-bottom:10px;">
<h3 style="text-align:center">
<img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/bw_fire.png">HOT JOBS<img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/bw_fire.png">

</h3>

<div style="padding:10px; height:150px; overflow-y:scroll; border-top:1px lightgrey solid; border-bottom:1px lightgrey solid;">

<script src="https://secure.adpay.com/spotlightads/spotlightitems.aspx?p=8325&ntr=20&cuid=1179&ft=2348"></script>
</div>
<h3 style="text-align:center;"><a style="color:black;" href="https://secure.adpay.com//searchresults.aspx?p=8325&region=8325&apcatid=500&apcatid=1101">VIEW ALL JOBS</a></h3>
</div>     
       


      
      
      
      
      
            
            
      
      

            
 
  

 
 

<div id="ad300square">
<!-- stories_Square_1 -->
<div id='div-gpt-ad-1397583378315-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-12'); });
</script>
</div>
</div>


<div id="ad300square">
<!-- stories_Rectangle_1 -->
<div id='div-gpt-ad-1397583378315-6' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-6'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_2 -->
<div id='div-gpt-ad-1397583378315-7' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-7'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Sqaure_2 -->
<div id='div-gpt-ad-1397583378315-11' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-11'); });
</script>
</div>
</div>


<div id="ad300square">
<!-- stories_Square_3 -->
<div id='div-gpt-ad-1397583378315-13' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-13'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Half_page_sky -->
<div id='div-gpt-ad-1397583378315-1' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-1'); });
</script>
</div>
</div>

  <div style="width:300px; margin:10px auto">
  <h3 style="text-align:center; background-color:e7e7e7;"><a href="/friends/">News from our Community Partners</a></h3>
  ﻿<iframe src="//hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/149/0/25/200/1/1/1/5" frameborder="0" height="600" width="300" scrolling="no"></iframe>
  </div>


<div id="wrapperad120x600">
<div id="ad120left">
<!-- stories_Skycraper_1 -->
<div id='div-gpt-ad-1397583378315-9' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-9'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Skyscraper_2 -->
<div id='div-gpt-ad-1397583378315-10' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397583378315-10'); });
</script>
</div>
</div>
</div>






        </div>
        
    </main>
    
                
        

    <footer>
    
        <div class="container" style="text-align:center;">
                <div class='copyright'>
        <p>Contents of this site are &copy; Copyright 2018 Eagle Newspapers, Inc. All rights reserved.</p>
        <p>Hood River News, 419 State St Hood River, Oregon PH: 541-386-1234</p>
        
        
                    <div class='column'>
                <h4>News</h4>
                <ul>
                    <li><a href="/news/" >News</a></li>
                    <li><a href="/news/sports/">Sports</a></li>
                    <li><a href="/news/gorge-life/" >Living</a></li>
                    <li><a href="/obits/" >Obits</a></li>
                </ul>
            </div>
            <div class='column'>
                <h4>Publications</h4>
                <ul>
                    <li><a href="/news/savor/">Savor the Gorge</a></li>
                </ul>
            </div>
            <div class='column'>
                <h4>Contact</h4>
                <ul>
            <li><a href="/subscribe/">Subscribe</a></li>
            <li><a href="/staff/">Staff Listing</a></li>
                </ul>
            </div>
            <div class='column'>
                <h4>Submit</h4>
                <ul>
          	<li><a href="/submit/anniversary-announcement/">Anniversary</a></li>
          	<li><a href="/submit/birth-announcement/">Birth</a></li>
            <li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
            <li><a href="/submit/engagement-announcement/">Engagement</a></li>
            <li><a href="/submit/obituary-notice/">Obituary</a></li>
            <li><a href="/submit/wedding-announcement/">Wedding</a></li>
            <li><a href="/submit/news-tip/">News tip</a></li>
                </ul>
            </div>

            <div class='column'>
                <h4>Media</h4>
                <ul>
            <li><a href="/photos/">Photos</a></li>
            <li><a href="/videos/">Videos</a></li>
                </ul>
            </div>
            
                        <div class='column'>
                <h4>Legals</h4>
                <ul>
            <li><a href="http://id.mypublicnotices.com/PublicNotice.asp?Page=SearchResults&Newspaper=3326">Legal notices</a></li>
                </ul>
            </div>


        </div>


      
        </div>
        
    </footer>
    
    
    
    

<!-- Go to www.addthis.com/dashboard to customize your tools --> 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55cca1d7fa44bbd2"></script>
<!--Mailchimp signup form-->
<!--<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us11.list-manage.com","uuid":"1c336cc581e75c06f57fff85b","lid":"e7d8d77938"}) })</script>--->


    
    

    
               
        <div id="headlinebox">
   <span id="close" onclick="document.getElementById('headlinebox').style.display='none'" >CLOSE X</span>
    <div id="headlinewrapper">
    <iframe src="https://hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/126/0/20/140/1/1/1/9/9" frameborder="0" height="70" width="990" scrolling="no"></iframe>
    <p id="headlinelabel"><b>Information from the News and our advertisers <a href="https://hoodrivernews.friends2follow.com/f2f/widget/inquiry/126">(Want to add your business to this to this feed?)</a></b></p>
</div>
</div>




           

</body>
</html>
