  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hoodrivernews.com/content/tncms/live/" />
<meta name="keywords" content="violation, officer, crime, criminal law, law, police, crash, e. marina drive, norcor, harassment, traffic" />
<meta name="news_keywords" content="violation, officer, crime, criminal law, law, police, crash, e. marina drive, norcor, harassment, traffic" />
<meta name="description" content="All calls were responded to within the City of Hood River." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hoodrivernews.com/news/police-fire/police-log-feb-to/article_76a10e96-3163-11e9-a79f-b32aaa820d84.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/custom/image/092a4974-e8e6-11e8-b5d7-7f4471a9f16e.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="POLICE LOG: Feb. 3 to 9" />
<meta property="og:description" content="All calls were responded to within the City of Hood River." />
<meta property="og:site_name" content="Hood River News" />
<meta property="og:section" content="Police and Fire" />
<meta property="article:publisher" content="https://www.facebook.com/hoodrivernews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hoodrivernews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.936b39acf20489232dba7e40df28e7ff.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.462295bab924e1144613701c01686e2c.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.128.2"},"page":{"grid":"mobile_pattern","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":254},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-30970297-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13590/cc.js?ns=_cc13590" id="LOTCC_13590"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13590.add('tp', 'TNNW');
		_cc13590.add('act', ' User Login');
		_cc13590.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc13590.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.b86d82bfc51b114d447f583e2ed602aa.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/townnews/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["violation","officer","crime","criminal law","law","police","crash","e. marina drive","norcor","harassment"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/hoodrivernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/hoodrivernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/hoodrivernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/hoodrivernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/hoodrivernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728,90], [970,30], [970, 360], [970,180], [970, 90]]).build();
                gptAdSlots['ad-705271'] = googletag.defineSlot('/11441026/hoodrivernews.com/news/police-fire', [[320,50],[728,90],[970,30],[970,360],[970,180],[970,90]], 'ad-705271').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-706516'] = googletag.defineSlot('/11441026/home_square_1', [[300,250]], 'ad-706516').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-706517'] = googletag.defineSlot('/11441026/home_square_2', [[300,250]], 'ad-706517').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-706512'] = googletag.defineSlot('/11441026/home_half_page_sky', [[300,600]], 'ad-706512').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#ffffff","button_size":"btn-lg","button_style":"primary","button_text":"Learn More","button_url":"\/site\/welcome_to_the_new_hoodrivernewscom.html","card_shadow":"enabled","card_shape":"rounded_rectangle","content_text":"Welcome to the new and improved hoodrivernews.com. We've made a few changes. To learn more about them, click the button below.","content_text_color":"light","content_text_shadow":"enabled","display_again":"1","display_timer":"2","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Welcome to our redesigned site","headline_text_color":"light","image":{},"image_display":"background","outline_color":"#037313","overlay_action":"centered","sticker_icon":"newspaper-o","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"733075"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-706520'] = googletag.defineSlot('/11441026/home_mini_banner', [[320,50],[728,90],[970,30],[970,360],[970,180],[970,90]], 'ad-706520').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>POLICE LOG: Feb. 3 to 9 | Police and Fire | hoodrivernews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #000000; } #site-footer-container, #site-footer { background-color: #000000; color: #a1a1a1; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #5681a4; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #a1a1a1; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Sura', serif; font-family: 'Open Sans', sans-serif; */ /* Below removes classifieds links in user dashboard - wcline */ #accordion > div:nth-child(4){display:none;} div.user-dashboard > div:nth-child(1) > div:nth-child(3) > div{display:none;} /* HEADER STYLES */ .a img {width:100%;} .header-weather, .header-user, .header-search { padding:7px 10px;} .header-weather .open a, .header-user .open a, .header-search .open a { background:rgba(0,0,0,0);} .header-search .tnt-search { color:#ffffff;} #site-header-container,#site-header { border-bottom: none;} #site-header { border-bottom: none; background: #5681a4;} /* navigation styles */ #main-navigation a { text-transform:uppercase;} #main-nav_menu >li >a { padding:15px 10px;} .dropdown-menu > li > a { text-transform: capitalize !important;} /* nav bottom border on scroll */ #site-navbar-container.affix { border-bottom: solid 3px #5681a4;} /* block titles */ .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Sura', serif; text-transform: uppercase; } .block-title h1, .block-title h2, .block-title h3 { font-weight:bold;} .block-title .block-title-inner {/* width: 100%;*/} .block-title { border-bottom: 2px solid black; position: relative; top: -2rem; } .block-title .block-title-inner { border-color: transparent; } .block-title-inner { position: relative; top: 2.5rem; background: white; margin-left: 3rem; padding: 10px !important; } .block-title-inner h4 { font-family: 'Sura', serif; font-size: 2rem; text-transform: uppercase; position: relative; top: -0.2rem; } /* buttons */ .btn-primary { color: #ffffff; background-color: #5681a4; border-color: #357ebd; } .btn-primary:hover { background-color: #000000; border-color: #357ebd; } /* online features block front page */ .olf-block .card .card-label-section a { color:#ffffff;} .olf-block .tnt-byline { color: #5681a4;} /* footer styles */ #site-footer .block-title h4 { color: #ffffff;} #site-footer a:hover { color:#ffffff;} #site-footer-container { border-top: 0px solid #ffffff;} #site-footer .block-title-inner { background: transparent!important; } #site-footer .block-title-inner { background: black !important; } #site-footer .block-title { border-bottom: 2px solid white; } /* HAMBURGER...MENU */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #5681a4; color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #e2f2ff; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hoodrivernews.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="POLICE LOG: Feb. 3 to 9 | Police and Fire | hoodrivernews.com" href="http://www.hoodrivernews.com/search/?f=rss&amp;t=article&amp;c=news/police-fire&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hoodrivernews.com/news/police-fire/police-log-feb-to/article_76a10e96-3163-11e9-a79f-b32aaa820d84.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            
        </head>
        <body class=" blox-asset app-editorial uuid-76a10e96-3163-11e9-a79f-b32aaa820d84  section-news section-police-fire type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hoodrivernews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.128.2&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=254&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-30970297-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-76a10e96-3163-11e9-a79f-b32aaa820d84" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.hoodrivernews.com/users/admin/contribute/article/?assetid=76a10e96-3163-11e9-a79f-b32aaa820d84&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.hoodrivernews.com/users/admin/contribute/article/?from_section=/news/police-fire"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-705214" class="tncms-block hidden-md hidden-lg"><div id="user-controls-705214" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hoodrivernews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hoodrivernews.com%2Fnews%2Fpolice-fire%2Fpolice-log-feb-to%2Farticle_76a10e96-3163-11e9-a79f-b32aaa820d84.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hoodrivernews.com/users/login/?referer_url=https%3A%2F%2Fwww.hoodrivernews.com%2Fnews%2Fpolice-fire%2Fpolice-log-feb-to%2Farticle_76a10e96-3163-11e9-a79f-b32aaa820d84.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hoodrivernews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-705214').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.hoodrivernews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.hoodrivernews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.hoodrivernews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-705214').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hoodrivernews.com/users/logout/" id="user-logout-form-705214"><input type="hidden" name="referer_url" value="https://www.hoodrivernews.com/news/police-fire/police-log-feb-to/article_76a10e96-3163-11e9-a79f-b32aaa820d84.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/police-fire/"  class="nav-link tnt-section-police-and-fire">Police and Fire</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/school/"  class="nav-link tnt-section-school">School</a>
                                </li><li>
                                    <a href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/news/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li><li>
                                    <a href="/opinion/guest-commentary/"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a href="/opinion/letters-editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gorge-life/"  class="nav-link tnt-section-gorge-life">Gorge Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/gorge-life/kaleidoscope/"  class="nav-link tnt-section-kaleidoscope">Kaleidoscope</a>
                                </li><li>
                                    <a href="/gorge-life/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/gorge-life/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a href="http://www.thegorgemagazine.com"  target="_blank" rel="noopener" class="nav-link tnt-section-gorge-magazine">Gorge Magazine</a>
                                </li><li>
                                    <a href="/savor/"  class="nav-link tnt-section-savor-the-gorge">Savor the Gorge</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-vitals">Vitals</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/couples/"  class="nav-link tnt-section-couples">Couples</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/gatherings.html"  class="nav-link tnt-section-gatherings">Gatherings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://secure.adpay.com//searchresults.aspx?p=8325&amp;region=8330"  target="_blank" rel="noopener" class="nav-link tnt-section-search-classifieds">Search Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/staff.html"  class="nav-link tnt-section-meet-our-staff">Meet our Staff</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-705210" class="tncms-block hidden-md hidden-lg"><ul id="site-search-705210-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-705210" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-705210-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-705210-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-705210-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-705210').submit();
        return false;
    });

    $('#site-search-705210').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-705210 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-705210 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-705210-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-705209" class="tncms-block pull-right header-search"><ul id="site-search-705209-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-705209" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-705209-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-705209-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-705209-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-705209').submit();
        return false;
    });

    $('#site-search-705209').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-705209 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-705209 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-705209-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-705215" class="tncms-block pull-right header-weather"><div id="weather-705215" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97031" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">38&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97031"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-705215 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hood River, OR
                                
                                 <small>(97031)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with rain and snow showers this evening. Remaining cloudy overnight. Low 29F. Winds WNW at 5 to 10 mph. Chance of precip 30%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with rain and snow showers this evening. Remaining cloudy overnight. Low 29F. Winds WNW at 5 to 10 mph. Chance of precip 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 16, 2019 @ 6:14 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=97031"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-705211" class="tncms-block"><div class="follow-links-705211 pull-right">
    
    <section id="block-705211" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/hoodrivernews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/hoodrivernews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/hrnvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/hoodrivernews" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hoodrivernews.com",
  "sameAs" : ["https://www.facebook.com/hoodrivernews","http://twitter.com/hoodrivernews/","https://www.youtube.com/user/hrnvideo","https://www.instagram.com/hoodrivernews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-705161" class="tncms-block"><section id="block-705161" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/custom/image/17782172-e8e6-11e8-8a3d-c335b5c95990.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/custom/image/17782172-e8e6-11e8-8a3d-c335b5c95990.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/custom/image/17782172-e8e6-11e8-8a3d-c335b5c95990.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-705206" class="tncms-block"><section id="block-705206" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/custom/image/ad526f56-e9c5-11e8-9195-cb3afc5f84e3.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/custom/image/ad526f56-e9c5-11e8-9195-cb3afc5f84e3.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-705213" class="tncms-block pull-right header-user"><div id="user-controls-705213" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hoodrivernews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hoodrivernews.com%2Fnews%2Fpolice-fire%2Fpolice-log-feb-to%2Farticle_76a10e96-3163-11e9-a79f-b32aaa820d84.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hoodrivernews.com/users/login/?referer_url=https%3A%2F%2Fwww.hoodrivernews.com%2Fnews%2Fpolice-fire%2Fpolice-log-feb-to%2Farticle_76a10e96-3163-11e9-a79f-b32aaa820d84.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hoodrivernews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-705213').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.hoodrivernews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.hoodrivernews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.hoodrivernews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-705213').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hoodrivernews.com/users/logout/" id="user-logout-form-705213"><input type="hidden" name="referer_url" value="https://www.hoodrivernews.com/news/police-fire/police-log-feb-to/article_76a10e96-3163-11e9-a79f-b32aaa820d84.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-and-fire"  href="/news/police-fire/" >
                    <span class="nav-label">Police and Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-school"  href="/sports/school/" >
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/sports/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polls"  href="/news/polls/" >
                    <span class="nav-label">Polls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commentary"  href="/opinion/guest-commentary/" >
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters-editor/" >
                    <span class="nav-label">Letters to the editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-gorge-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gorge-life/" >
                    <span class="nav-label">Gorge Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kaleidoscope"  href="/gorge-life/kaleidoscope/" >
                    <span class="nav-label">Kaleidoscope</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/gorge-life/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighbors"  href="/gorge-life/neighbors/" >
                    <span class="nav-label">Neighbors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gorge-magazine"  href="http://www.thegorgemagazine.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Gorge Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-savor-the-gorge"  href="/savor/" >
                    <span class="nav-label">Savor the Gorge</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-vitals"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Vitals</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-couples"  href="/announcements/couples/" >
                    <span class="nav-label">Couples</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-gatherings"  href="/site/gatherings.html" >
                    <span class="nav-label">Gatherings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-search-classifieds"  href="https://secure.adpay.com//searchresults.aspx?p=8325&amp;region=8330"  target="_blank" rel="noopener">
                    <span class="nav-label">Search Classifieds</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-our-staff"  href="/site/staff.html" >
                    <span class="nav-label">Meet our Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-705271" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-705271" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-705271');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-76a10e96-3163-11e9-a79f-b32aaa820d84" class="asset article-default"  data-url="https://www.hoodrivernews.com/news/police-fire/police-log-feb-to/article_76a10e96-3163-11e9-a79f-b32aaa820d84.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/custom/image/092a4974-e8e6-11e8-b5d7-7f4471a9f16e.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hoodrivernews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hoodrivernews.com/news/police-fire/police-log-feb-to/article_76a10e96-3163-11e9-a79f-b32aaa820d84.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-76a10e96-3163-11e9-a79f-b32aaa820d84" class="asset-paging">
                <div id="paging-prev-76a10e96-3163-11e9-a79f-b32aaa820d84" class="paging-link prev offset"></div>
                <div id="paging-next-76a10e96-3163-11e9-a79f-b32aaa820d84" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            POLICE LOG: Feb. 3 to 9
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-02-16T00:00:00-08:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/police-fire/police-log-feb-to/article_76a10e96-3163-11e9-a79f-b32aaa820d84.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-02-16T00:00:00-08:00">
    <meta itemprop="datePublished" content="2019-02-16T00:00:00-08:00">
    <meta itemprop="dateModified" content="2019-02-16T00:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hoodrivernews.com%2Fnews%2Fpolice-fire%2Fpolice-log-feb-to%2Farticle_76a10e96-3163-11e9-a79f-b32aaa820d84.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/police-fire/police-log-feb-to/article_76a10e96-3163-11e9-a79f-b32aaa820d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":76a10e96-3163-11e9-a79f-b32aaa820d84}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hoodrivernews.com%2Fnews%2Fpolice-fire%2Fpolice-log-feb-to%2Farticle_76a10e96-3163-11e9-a79f-b32aaa820d84.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=POLICE%20LOG%3A%20Feb.%203%20to%209&via=hoodrivernews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/police-fire/police-log-feb-to/article_76a10e96-3163-11e9-a79f-b32aaa820d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":76a10e96-3163-11e9-a79f-b32aaa820d84}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hoodrivernews.com/tncms/asset/editorial/76a10e96-3163-11e9-a79f-b32aaa820d84" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":76a10e96-3163-11e9-a79f-b32aaa820d84}' 'sms: 76a10e96-3163-11e9-a79f-b32aaa820d84editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHood%20River%20News%5D%20POLICE%20LOG%3A%20Feb.%203%20to%209&body=https%3A%2F%2Fwww.hoodrivernews.com%2Fnews%2Fpolice-fire%2Fpolice-log-feb-to%2Farticle_76a10e96-3163-11e9-a79f-b32aaa820d84.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":76a10e96-3163-11e9-a79f-b32aaa820d84}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="76a10e96-3163-11e9-a79f-b32aaa820d84" class="save-list-76a10e96-3163-11e9-a79f-b32aaa820d84-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="76a10e96-3163-11e9-a79f-b32aaa820d84" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="76a10e96-3163-11e9-a79f-b32aaa820d84">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hoodrivernews.com%2Fnews%2Fpolice-fire%2Fpolice-log-feb-to%2Farticle_76a10e96-3163-11e9-a79f-b32aaa820d84.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/police-fire/police-log-feb-to/article_76a10e96-3163-11e9-a79f-b32aaa820d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":76a10e96-3163-11e9-a79f-b32aaa820d84}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hoodrivernews.com%2Fnews%2Fpolice-fire%2Fpolice-log-feb-to%2Farticle_76a10e96-3163-11e9-a79f-b32aaa820d84.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=POLICE%20LOG%3A%20Feb.%203%20to%209&via=hoodrivernews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/police-fire/police-log-feb-to/article_76a10e96-3163-11e9-a79f-b32aaa820d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":76a10e96-3163-11e9-a79f-b32aaa820d84}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hoodrivernews.com/tncms/asset/editorial/76a10e96-3163-11e9-a79f-b32aaa820d84" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":76a10e96-3163-11e9-a79f-b32aaa820d84}' 'sms: 76a10e96-3163-11e9-a79f-b32aaa820d84editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHood%20River%20News%5D%20POLICE%20LOG%3A%20Feb.%203%20to%209&body=https%3A%2F%2Fwww.hoodrivernews.com%2Fnews%2Fpolice-fire%2Fpolice-log-feb-to%2Farticle_76a10e96-3163-11e9-a79f-b32aaa820d84.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":76a10e96-3163-11e9-a79f-b32aaa820d84}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/police-fire/police-log-feb-to/article_76a10e96-3163-11e9-a79f-b32aaa820d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":76a10e96-3163-11e9-a79f-b32aaa820d84}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-76a10e96-3163-11e9-a79f-b32aaa820d84-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="76a10e96-3163-11e9-a79f-b32aaa820d84" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="76a10e96-3163-11e9-a79f-b32aaa820d84" class="save-list-76a10e96-3163-11e9-a79f-b32aaa820d84-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="76a10e96-3163-11e9-a79f-b32aaa820d84" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>All calls were responded to within the City of Hood River.</p><p><strong>Assaults, harassment, menacing and domestic violence:</strong></p><p>Feb. 3 — Sieverkropp Drive — Female arrested and charged with felony domestic assault IV.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Feb. 7 — Fourth Street — Telephonic harassment reported.</p><p><strong>Controlled substance violations (non-DUII):</strong></p><p>Feb. 6 — 12th Street, 1800 block — Officer noticed a male and female behind a local business in the middle of the night. The male drove off, leaving the female behind. The officer caught up with the male driver in a supermarket parking lot.</p><p>In plain view, the officer could see a used syringe on the floorboard of the vehicle. During the search of the vehicle, the officer located a variety of stolen merchandise, methamphetamine pipe, a loaded syringe with methamphetamine, and a baggie of methamphetamine. Both the male and female were taken into custody and lodged at NORCOR.</p><p>Disorderly conduct, mischief, criminal trespass and vandalism:</p><p>Feb. 3 — Portway Avenue, 700 block — Officer took a report of a hole that was drilled into the bottom of a fuel tank. The fuel was drained from the vehicle (criminal mischief).</p><p>Feb. 8 — E. Marina Drive, 1000 block — Washington female arrested for disorderly conduct.</p><p><strong>Driving under the influence of intoxicants:</strong></p><p>Feb. 5 — E. Marina Drive, 900 block — Male arrested for driving under the influence of intoxicants and unlawful possession of methamphetamine after he failed field sobriety tests during a traffic stop. The male was lodged at NORCOR.</p><p>Feb. 6 — Cascade Avenue, 3100 block — Hood River resident arrested for driving under the influence of alcohol and reckless driving.</p><p>Feb. 7 — Sherman Avenue, 300 block — Vehicle towed for blocking a private driveway.</p><p><strong>Motor vehicle crashes, offenses and impounds:</strong></p><p>Feb. 4 — Wasco Avenue, 2700 block — Officer observed a male driving a vehicle west on Cascade. The male exited the vehicle in a business parking lot.</p><p>The officer ran the registered owner of the vehicle and was advised he was misdemeanor suspended for driving under the influence of intoxicants. The officer made contact with the male and confirmed he was the registered owner. The male was cited and released for misdemeanor driving while suspended.</p><p>Feb. 6 — Cascade Avenue, 3100 block — Officer took report of an unlocked motor home being entered, with several items taken from the inside in the last several weeks.</p><p>Feb. 8 — E. Marina Drive, 1100 block — Hit and run reported.</p><p>Feb. 9 — Hood River — Non-injury traffic crash reported.</p><p>Feb. 9 — Ninth and State — Officer responded to a report of a non-injury motor vehicle crash.</p><p>Feb. 9 — Hood River — Non-injury traffic crash reported, involving a vehicle that slid in the snow and struck a power pole. The vehicle was towed from the scene.</p><p>Feb. 9 — Hood River — Non-injury, single vehicle traffic rash reported. The vehicle slid off the roadway due to snowy conditions and struck a stop sign.</p><p>Feb. 9 — Portway Avenue, 400 block — Non-injury traffic crash reported.</p><p><strong>Outstanding warrants, parole, probation or terms violations:</strong></p><p>Feb. 3 — Cascade Avenue, 1800 block— Transient male arrested on a valid and confirmed warrant.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-740194" class="tncms-block"></div></div><p>Feb. 3 — Cascade Avenue, 3600 block — Officer responded to a local restaurant and bar for a subject that refused to leave. Officer made contact with the two males across the street.</p><p>One had an outstanding statewide felony warrant and was lodged at NORCOR.</p><p>Feb. 6 — Woods Court, 1600 block — Male arrested for felon in possession ammunition and an outstanding warrant for telephonic harassment.</p><p>Feb. 8 — I-84 at milepost 63 — Female arrested on an outstanding warrant.</p><p>Feb. 9 — Sieverkropp Drive, 900 block — Alleged NORCOR release agreement violation reported.</p><p><strong>Theft, burglary or robbery:</strong></p><p>Feb. 7 — Wasco Avenue, 2700 block — Theft of merchandise exceeding $887 reported.</p><p>Feb. 7 — State Street, 300 block — Theft of a wallet reported.</p><p>Feb. 7 — Wasco Avenue, 2700 block — Male arrested and lodged at NORCOR for theft II.</p><p><strong>Other:</strong></p><p>Feb. 5 — E. Sherman Avenue, 200 block — Offices dispatched on a report of an unconscious female near the stairs.</p><p>After the investigation, it was determined the female slipped at the top of the stairs due to weather.</p><p>Feb. 7 — Cascade Avenue, 2200 block — Officer located a missing person from California.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hoodrivernews.com%2Fnews%2Fpolice-fire%2Fpolice-log-feb-to%2Farticle_76a10e96-3163-11e9-a79f-b32aaa820d84.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/police-fire/police-log-feb-to/article_76a10e96-3163-11e9-a79f-b32aaa820d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":76a10e96-3163-11e9-a79f-b32aaa820d84}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hoodrivernews.com%2Fnews%2Fpolice-fire%2Fpolice-log-feb-to%2Farticle_76a10e96-3163-11e9-a79f-b32aaa820d84.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=POLICE%20LOG%3A%20Feb.%203%20to%209&via=hoodrivernews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/police-fire/police-log-feb-to/article_76a10e96-3163-11e9-a79f-b32aaa820d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":76a10e96-3163-11e9-a79f-b32aaa820d84}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hoodrivernews.com/tncms/asset/editorial/76a10e96-3163-11e9-a79f-b32aaa820d84" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":76a10e96-3163-11e9-a79f-b32aaa820d84}' 'sms: 76a10e96-3163-11e9-a79f-b32aaa820d84editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHood%20River%20News%5D%20POLICE%20LOG%3A%20Feb.%203%20to%209&body=https%3A%2F%2Fwww.hoodrivernews.com%2Fnews%2Fpolice-fire%2Fpolice-log-feb-to%2Farticle_76a10e96-3163-11e9-a79f-b32aaa820d84.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":76a10e96-3163-11e9-a79f-b32aaa820d84}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/police-fire/police-log-feb-to/article_76a10e96-3163-11e9-a79f-b32aaa820d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":76a10e96-3163-11e9-a79f-b32aaa820d84}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-76a10e96-3163-11e9-a79f-b32aaa820d84-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="76a10e96-3163-11e9-a79f-b32aaa820d84" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="76a10e96-3163-11e9-a79f-b32aaa820d84" class="save-list-76a10e96-3163-11e9-a79f-b32aaa820d84-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="76a10e96-3163-11e9-a79f-b32aaa820d84" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22violation%22#tncms-source=keyword" class="tag-violation label label-default" data-tncms-track-dmp='search: violation'>Violation</a>
            </li> <li>
                <a href="/search/?k=%22officer%22#tncms-source=keyword" class="tag-officer label label-default" data-tncms-track-dmp='search: officer'>Officer</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22crash%22#tncms-source=keyword" class="tag-crash label label-default" data-tncms-track-dmp='search: crash'>Crash</a>
            </li> <li>
                <a href="/search/?k=%22e.%20marina%20drive%22#tncms-source=keyword" class="tag-e_-marina-drive label label-default" data-tncms-track-dmp='search: e_-marina-drive'>E. Marina Drive</a>
            </li> <li>
                <a href="/search/?k=%22norcor%22#tncms-source=keyword" class="tag-norcor label label-default" data-tncms-track-dmp='search: norcor'>Norcor</a>
            </li> <li>
                <a href="/search/?k=%22harassment%22#tncms-source=keyword" class="tag-harassment label label-default" data-tncms-track-dmp='search: harassment'>Harassment</a>
            </li> <li>
                <a href="/search/?k=%22traffic%22#tncms-source=keyword" class="tag-traffic label label-default" data-tncms-track-dmp='search: traffic'>Traffic</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-732090" class="tncms-block"><section id="block-732090" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-732090 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-732090" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-732090" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="76a10e96-3163-11e9-a79f-b32aaa820d84" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/police-fire/police-log-feb-to/article_76a10e96-3163-11e9-a79f-b32aaa820d84.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="76a10e96-3163-11e9-a79f-b32aaa820d84" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hoodrivernews.com/users/login/?referer_url=https%3A%2F%2Fwww.hoodrivernews.com%2Fnews%2Fpolice-fire%2Fpolice-log-feb-to%2Farticle_76a10e96-3163-11e9-a79f-b32aaa820d84.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-723103" class="tncms-block"><style>
.topad-card-img {display:none}
.topad-desc {color:black; font-size:12px; font-weight:bold; text-decoration:underline;}
a.topad-desc:hover {color:red;}
</style><div style="width:100%;height:250px; border-top: 5px solid black; border-right:1px solid black; border-left:1px solid black; border-bottom:1px solid black; margin-bottom:10px;">

<h3 style="text-align:center;"> 	? HOT JOBS 	? </h3>

<div style="padding:10px; height:150px; overflow-y:scroll; border-top:1px lightgrey solid; border-bottom:1px lightgrey solid;">

<script src="https://secure.adpay.com/spotlightads/spotlightitems.aspx?p=8325&amp;ntr=20&amp;cuid=1179&amp;ft=2348"></script>
</div>
<h3 style="text-align:center;"><a style="color:black;" href="https://secure.adpay.com//searchresults.aspx?p=8325&amp;region=8325&amp;apcatid=500&amp;apcatid=1101">VIEW ALL JOBS</a></h3>

</div></div><div id="tncms-block-706516" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-706516" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-706516');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-732014" class="tncms-block"><iframe src="https://hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/126/0/20/140/1/1/1/9/9" frameborder="0" height="600" width="300" scrolling="no"></iframe>
    <p id="headlinelabel"><b>Information from the News and our advertisers <a href="https://hoodrivernews.friends2follow.com/f2f/widget/inquiry/126">(Want to add your business to this to this feed?)</a></b></p></div><div id="tncms-block-705162" class="tncms-block"><section id="block-705162" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705162 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-705162" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-705162" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-705162" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-705162" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-705162" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/winter-wonderland-as-storm-hits-the-gorge/article_2b5cddfe-2ef0-11e9-874e-fb07d59cec0e.html">Winter wonderland as storm hits the Gorge</a></li><li><a href="/news/rain-in-the-forecast-dangerous-road-conditions/article_2a58b04c-315f-11e9-b053-53e8f1427b84.html">Rain in the forecast; dangerous road conditions</a></li><li><a href="/news/sheriff-log-feb-to/article_098287ec-2ef0-11e9-84b5-1ffcb83c0c47.html">SHERIFF LOG, Feb. 1 to 10</a></li><li><a href="/news/local/hood-river/closures-list-for-feb/article_dda8e664-2f00-11e9-b057-d74a8e10e9cf.html">Closures list for Feb. 12</a></li><li><a href="/gorge-life/kaleidoscope/tavelogue-chile----learning-what-to-expect-and/article_898a0f66-2f02-11e9-aa04-bb2e2d18b4cd.html">Tavelogue: Chile -- Learning what to expect, and what to appreciate</a></li><li><a href="/opinion/letters-to-the-editor-feb-edition/article_4ed823ce-2ef5-11e9-a72a-cb28b4281764.html">Letters to the Editor, Feb. 6 edition</a></li><li><a href="/news/fire-damages-eastside-road-home/article_1ab5b150-2ef6-11e9-ba59-df93ead4c40d.html">Fire damages Eastside Road home</a></li><li><a href="/news/county/county-plans-public-budget-meeting-to-unveil-voter-tax-measures/article_c5bdb2d2-2f00-11e9-ae9e-0385b90df94f.html">County plans public budget meeting to unveil voter tax measures</a></li><li><a href="/obituaries/death_notices/death-notices-and-service-announcement-feb-edition/article_e3c9be32-2ef7-11e9-9a2a-db5e62e0a33a.html">Death Notices and Service Announcement Feb. 9 edition</a></li><li><a href="/news/walden-and-port-talk-bridge-replacement/article_b74a7582-2ef6-11e9-a7e9-c3c5f545d064.html">Walden and port talk bridge replacement</a></li></ul></div>
        
        
            <div id="images-705162" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/education/speech-and-debate-at-linfield/image_da946a60-3163-11e9-a581-93057ae53404.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Speech and Debate at Linfield"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/assets/v3/editorial/d/a9/da946a60-3163-11e9-a581-93057ae53404/5c67274080c85.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/a-or-jump-emily-mosier-snow-photo-jpg/image_afab85c4-2eeb-11e9-ab6a-cf9037a39eec.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="A1 or jump Emily Mosier snow photo.jpg"
                        class="img-responsive lazyload full"
                        width="900"
                        height="900"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/assets/v3/editorial/a/fa/afab85c4-2eeb-11e9-ab6a-cf9037a39eec/5c63025d184c8.image.jpg?crop=900%2C900%2C150%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/a-dan-goldman/image_966b12c6-2ef7-11e9-8812-1762a9419304.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="A8 dan goldman"
                        class="img-responsive lazyload full"
                        width="900"
                        height="900"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/assets/v3/editorial/9/66/966b12c6-2ef7-11e9-8812-1762a9419304/5c631679f2808.image.jpg?crop=900%2C900%2C150%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/pfriem-founders-ken-whiteman-josh-pfriem-and-rudy-kellner/image_d7cdfb7e-2eee-11e9-83fe-e71672144388.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="pFriem founders Ken Whiteman, Josh Pfriem and Rudy Kellner."
                        class="img-responsive lazyload full"
                        width="951"
                        height="951"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/assets/v3/editorial/d/7c/d7cdfb7e-2eee-11e9-83fe-e71672144388/5c6307ff62346.image.jpg?crop=951%2C951%2C124%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-705162" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/how-this-chef-turned-airplane-food-gourmet/youtube_5e2a1482-952a-571c-9cee-014c004306ed.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="How This Chef Turned Airplane Food Gourmet"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/assets/v3/editorial/5/e2/5e2a1482-952a-571c-9cee-014c004306ed/5c66d7f340f47.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/ma---official-trailer/youtube_fce377bf-5dbf-50cb-8af7-893bc5c4b557.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="MA - Official Trailer"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/assets/v3/editorial/f/ce/fce377bf-5dbf-50cb-8af7-893bc5c4b557/5c65defdca1dd.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/mo-weather-oak-grove-i--multiple-vehicle-wreck/video_73959307-0b7f-5dda-9d13-2626136edc09.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="MO: WEATHER-OAK GROVE I-70 MULTIPLE-VEHICLE WRECK"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/assets/v3/editorial/7/39/73959307-0b7f-5dda-9d13-2626136edc09/5c6780790b3db.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/runner-who-killed-mountain-lion-describes-attack/video_192f2543-aa96-539e-92f0-4f9bbffffb0b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Runner who killed mountain lion describes attack"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/assets/v3/editorial/1/92/192f2543-aa96-539e-92f0-4f9bbffffb0b/5c65fd913b152.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/wi-man-found-nearly-frozen-to-death-on-his-horse/video_d0857815-1e45-5055-9091-245005200e56.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WI: MAN FOUND NEARLY FROZEN TO DEATH ON HIS HORSE"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/assets/v3/editorial/d/08/d0857815-1e45-5055-9091-245005200e56/5c68292b27b21.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/nh-huge-historic-building-fire/video_b5e835f5-86db-5ce2-8731-b6bcc168d85e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="NH: HUGE HISTORIC BUILDING FIRE"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/assets/v3/editorial/b/5e/b5e835f5-86db-5ce2-8731-b6bcc168d85e/5c65e195bf5cd.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/ga-kids-get-sick-after-eating-valentine-s-candy/video_990b66f3-50e4-570e-b859-d827c04dd1cb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="GA: 28 KIDS GET SICK AFTER EATING VALENTINE'S CANDY"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/assets/v3/editorial/9/90/990b66f3-50e4-570e-b859-d827c04dd1cb/5c662ee248033.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/colorado-runner-recounts-choking-mountain-lion-to-death/video_1686e0d2-0e7b-54ab-9943-275e116135d0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Colorado runner recounts choking mountain lion to death"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/assets/v3/editorial/1/68/1686e0d2-0e7b-54ab-9943-275e116135d0/5c66b0ee26069.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/oh-trooper-charged-with-sex-crimes-fired/video_ef56305c-6c11-5861-8fca-a737b7efbf5a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="OH: TROOPER CHARGED WITH SEX CRIMES FIRED"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/assets/v3/editorial/e/f5/ef56305c-6c11-5861-8fca-a737b7efbf5a/5c664afe91319.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/nancy-pelosi-reacts-to-national-emergency-news/video_f87c60ab-8bf5-5723-bf05-d16bc115cf15.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Nancy Pelosi reacts to national emergency news"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/assets/v3/editorial/f/87/f87c60ab-8bf5-5723-bf05-d16bc115cf15/5c65de871e4aa.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-705162" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-705123" class="tncms-block visible-lg visible-md"><section id="block-705123" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-705123 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/recreation/kegler-s-corner-nancy-asai-bowls/article_83f6ca32-3162-11e9-8f8c-fb8805cab2fc.html" class="tnt-asset-link">
        

        
            Kegler's Corner: Nancy Asai bowls 733</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/police-fire/police-log-feb-to/article_76a10e96-3163-11e9-a79f-b32aaa820d84.html" class="tnt-asset-link">
        

        
            POLICE LOG: Feb. 3 to 9</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/school/grace-miller-wrestling-s-wins-and-woes/article_3854de70-3162-11e9-953b-03dcfea6b4c4.html" class="tnt-asset-link">
        

        
            Grace Miller: Wrestling’s Wins and Woes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/next-door-gets-ready-for-annual-fundraiser/article_6502c146-3160-11e9-adb8-03397d80160b.html" class="tnt-asset-link">
        

        
            Next Door gets ready for annual fundraiser</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/gorge-life/neighbors/the-porch-feb-edition/article_fe6f0c54-3160-11e9-96d2-93824d68b3cf.html" class="tnt-asset-link">
        

        
            The Porch: Feb. 16 edition</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/senators-seek-answers-from-forest-service-after-shutdown/article_18b5d60c-3160-11e9-9ab4-afcb81708b12.html" class="tnt-asset-link">
        

        
            Senators seek answers from Forest Service after shutdown</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/rain-in-the-forecast-dangerous-road-conditions/article_2a58b04c-315f-11e9-b053-53e8f1427b84.html" class="tnt-asset-link">
        

        
            Rain in the forecast; dangerous road conditions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/daniel-v-zquez-joins-radio-tierra-board/article_8af923dc-3164-11e9-87fd-f7f12032e512.html" class="tnt-asset-link">
        

        
            Daniel Vázquez joins Radio Tierra Board</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-706517" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-706517" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-706517');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-705113" class="tncms-block"><section id="block-705113" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705113 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-099e55fc-2fdc-11e9-beca-bfba0a1f03fc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/winter-work-party/event_099e55fc-2fdc-11e9-beca-bfba0a1f03fc.html" class="tnt-asset-link">
        

        
            Winter Work Party</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-02-16T09:00:00-08:00">
            Sat, Feb 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8fb0fd4c-2e5c-11e9-be83-db745644851c" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/hood-river-farmers-market/event_8fb0fd4c-2e5c-11e9-be83-db745644851c.html" class="tnt-asset-link">
        

        
            Hood River Farmers Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-02-16T13:00:00-08:00">
            Sat, Feb 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f6e76750-2e5f-11e9-a343-bf71e17fdeaf" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/s-ski-party-w-chicken-t-gamblers/event_f6e76750-2e5f-11e9-a343-bf71e17fdeaf.html" class="tnt-asset-link">
        

        
            80s Ski Party w/ Chicken $#!T Gamblers</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-02-16T19:00:00-08:00">
            Sat, Feb 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-20b708e0-2fde-11e9-9f3e-8744843ad7d9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/gluten-free-brunch/event_20b708e0-2fde-11e9-9f3e-8744843ad7d9.html" class="tnt-asset-link">
        

        
            Gluten Free Brunch</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-02-17T09:30:00-08:00">
            Sun, Feb 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-df90434e-2e58-11e9-a215-832a4db1af94" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/back-to-basics-with-brahms-and-grieg/event_df90434e-2e58-11e9-a215-832a4db1af94.html" class="tnt-asset-link">
        

        
            Back to Basics with Brahms (and Grieg)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-02-17T14:30:00-08:00">
            Sun, Feb 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a005b292-2e60-11e9-a431-c37b0005df48" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/map-of-my-kingdom-play/event_a005b292-2e60-11e9-a431-c37b0005df48.html" class="tnt-asset-link">
        

        
            Map of My Kingdom (play)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-02-17T18:00:00-08:00">
            Sun, Feb 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-59479e54-2fde-11e9-a653-4717a4f0540a" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/unit-oregon-retired-educators-meeting/event_59479e54-2fde-11e9-a653-4717a4f0540a.html" class="tnt-asset-link">
        

        
            Unit 20, Oregon Retired Educators meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-02-19T12:00:00-08:00">
            Tue, Feb 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d424f19a-2e61-11e9-9850-3bb0bd84a280" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/red-cross-blood-drive/event_d424f19a-2e61-11e9-9850-3bb0bd84a280.html" class="tnt-asset-link">
        

        
            Red Cross Blood Drive</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-02-19T12:30:00-08:00">
            Tue, Feb 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d424f19a-2e61-11e9-9850-3bb0bd84a280" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/red-cross-blood-drive/event_d424f19a-2e61-11e9-9850-3bb0bd84a280.html" class="tnt-asset-link">
        

        
            Red Cross Blood Drive</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-02-20T10:00:00-08:00">
            Wed, Feb 20, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-4c1d4170-2e62-11e9-9349-437da7898424" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/introduce-girl-to-engineering/event_4c1d4170-2e62-11e9-9349-437da7898424.html" class="tnt-asset-link">
        

        
            Introduce Girl to Engineering</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-02-20T17:30:00-08:00">
            Wed, Feb 20, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-706512" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-706512" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-706512');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-705199" class="tncms-block"></div><div id="tncms-block-705141" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-733075" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-733075" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Welcome to our redesigned site
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Welcome to the new and improved hoodrivernews.com. We've made a few changes. To learn more about them, click the button below.
                        </p>
                    <div class="promo-design-button">
                            <a href="/site/welcome_to_the_new_hoodrivernewscom.html">
                                <button type="button" class="btn btn-primary btn-lg">Learn More</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-706520" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-706520" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-706520');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-705202" class="tncms-block"><section id="block-705202" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705202 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-705153" class="tncms-block"><section id="block-705153" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705153 light">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://secure.adpay.com/adentry.aspx?p=8325"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-705204" class="tncms-block"><section id="block-705204" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705204 light">
        <div class="block-title-inner">
            <h4>
                
                Hood River News
                
            </h4>
        </div>
    </div></div><address>
    <strong>hoodrivernews.com</strong><br>
    419 State St<br>
    Hood River, OR 97031
    <br>
    
        <strong>Phone:</strong> 541-386-1234<br>
        <strong>Email:</strong> <a href="mailto:hrnews@hoodrivernews.com">hrnews@hoodrivernews.com</a><br>
    
</address></section></div><div id="tncms-block-705212" class="tncms-block padding-bottom"><div class="follow-links-705212 default">
    
    <section id="block-705212" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/hoodrivernews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/hoodrivernews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/hrnvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/hoodrivernews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hoodrivernews.com",
  "sameAs" : ["https://www.facebook.com/hoodrivernews","http://twitter.com/hoodrivernews/","https://www.youtube.com/user/hrnvideo","https://www.instagram.com/hoodrivernews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-705157" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-705157"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Hood River News</a>, 419 State St Hood River, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13590.add('act', dmpData);
	_cc13590.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_705214 = $('#user-controls-705214 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_705214.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_705214.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_705213 = $('#user-controls-705213 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_705213.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_705213.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fd9b3c0913dca1fb105ae9c98e30d4a5.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13590.add('act', dmpData);
	_cc13590.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>