  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hoodrivernews.com/content/tncms/live/" />
<meta name="keywords" content="libby, spencer, george lee williams, resident, the dalles, oregon, john proctor" />
<meta name="news_keywords" content="libby, spencer, george lee williams, resident, the dalles, oregon, john proctor" />
<meta name="description" content="George Williams" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="kXNOaSLi6XzLE9tO37OHGJpdGRBwhLaeHanUl7Ojglc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hoodrivernews.com/obituaries/death-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein/article_078a2040-2dbd-11ea-b889-1fcd3a134517.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/custom/image/092a4974-e8e6-11e8-b5d7-7f4471a9f16e.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Death notices, Jan. 4 edition: George Williams, Gary Krutsinger, Marjorie Hein, Sanders George and John Proctor" />
<meta property="og:description" content="George Williams" />
<meta property="og:site_name" content="Hood River News" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.hoodrivernews.com" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hoodrivernews" />
<meta property="fb:pages" content="4x15z7ix4b577dhiyxa3kvp0d0drk7" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"sidebar","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":155},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-30970297-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13590/cc.js?ns=_cc13590" id="LOTCC_13590"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13590.add('tp', 'TNNW');
		_cc13590.add('act', ' User Login');
		_cc13590.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13590.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["libby","spencer","george lee williams","resident","the dalles","oregon","john proctor"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/hoodrivernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/hoodrivernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/hoodrivernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/hoodrivernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/hoodrivernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/hoodrivernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/hoodrivernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/11441026/hoodrivernews.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728,90], [970,30], [970, 360], [970,180], [970, 90]]).build();
                gptAdSlots['ad-791035'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,30],[970,360],[970,180],[970,90]], 'ad-791035').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/11441026/hoodrivernews.com/obituaries';
            
                gptAdSlots['ad-791036'] = googletag.defineSlot(adUnit, [300, 250], 'ad-791036').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Death notices, Jan. 4 edition: George Williams, Gary Krutsinger, Marjorie Hein, Sanders George and John Proctor | Obituaries | hoodrivernews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #000000; } #site-footer-container, #site-footer { background-color: #000000; color: #a1a1a1; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #5681a4; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #a1a1a1; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Sura', serif; font-family: 'Open Sans', sans-serif; */ /* HEADER STYLES */ .a img {width:100%;} .header-weather, .header-user, .header-search { padding:7px 10px;} .header-weather .open a, .header-user .open a, .header-search .open a { background:rgba(0,0,0,0);} .header-search .tnt-search { color:#ffffff;} #site-header-container,#site-header { border-bottom: none;} #site-header { border-bottom: none; background: #5681a4;} /* navigation styles */ #main-navigation a { text-transform:uppercase;} #main-nav_menu >li >a { padding:15px 10px;} .dropdown-menu > li > a { text-transform: capitalize !important;} /* nav bottom border on scroll */ #site-navbar-container.affix { border-bottom: solid 3px #5681a4;} /* block titles */ .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Sura', serif; text-transform: uppercase; } .block-title h1, .block-title h2, .block-title h3 { font-weight:bold;} .block-title .block-title-inner {/* width: 100%;*/} .block-title { border-bottom: 2px solid black; position: relative; top: -2rem; } .block-title .block-title-inner { border-color: transparent; } .block-title-inner { position: relative; top: 2.5rem; background: white; margin-left: 3rem; padding: 10px !important; } .block-title-inner h4 { font-family: 'Sura', serif; font-size: 2rem; text-transform: uppercase; position: relative; top: -0.2rem; } /* buttons */ .btn-primary { color: #ffffff; background-color: #5681a4; border-color: #357ebd; } .btn-primary:hover { background-color: #000000; border-color: #357ebd; } /* online features block front page */ .olf-block .card .card-label-section a { color:#ffffff;} .olf-block .tnt-byline { color: #5681a4;} /* footer styles */ #site-footer .block-title h4 { color: #ffffff;} #site-footer a:hover { color:#ffffff;} #site-footer-container { border-top: 0px solid #ffffff;} #site-footer .block-title-inner { background: transparent!important; } #site-footer .block-title-inner { background: black !important; } #site-footer .block-title { border-bottom: 2px solid white; } /* HAMBURGER...MENU */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #5681a4; color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #e2f2ff; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hoodrivernews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Death notices, Jan. 4 edition: George Williams, Gary Krutsinger, Marjorie Hein, Sanders George and John Proctor | Obituaries | hoodrivernews.com" href="http://www.hoodrivernews.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hoodrivernews.com/obituaries/death-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein/article_078a2040-2dbd-11ea-b889-1fcd3a134517.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="app-editorial blox-asset uuid-078a2040-2dbd-11ea-b889-1fcd3a134517 section-obituaries type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hoodrivernews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=sidebar&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=155&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-30970297-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-705214" class="tncms-block hidden-md hidden-lg"><div id="user-controls-705214" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hoodrivernews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hoodrivernews.com%2Fobituaries%2Fdeath-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein%2Farticle_078a2040-2dbd-11ea-b889-1fcd3a134517.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hoodrivernews.com/users/login/?referer_url=https%3A%2F%2Fwww.hoodrivernews.com%2Fobituaries%2Fdeath-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein%2Farticle_078a2040-2dbd-11ea-b889-1fcd3a134517.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hoodrivernews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-705214').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hoodrivernews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hoodrivernews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hoodrivernews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-705214').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hoodrivernews.com/users/logout/" id="user-logout-form-705214"><input type="hidden" name="referer_url" value="https://www.hoodrivernews.com/obituaries/death-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein/article_078a2040-2dbd-11ea-b889-1fcd3a134517.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/police-fire/"  class="nav-link tnt-section-police-and-fire">Police and Fire</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/school/"  class="nav-link tnt-section-school">School</a>
                                </li><li>
                                    <a href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/news/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li><li>
                                    <a href="/opinion/guest-commentary/"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a href="/opinion/letters-editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gorge-life/"  class="nav-link tnt-section-gorge-life">Gorge Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/gorge-life/kaleidoscope/"  class="nav-link tnt-section-kaleidoscope">Kaleidoscope</a>
                                </li><li>
                                    <a href="/gorge-life/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/gorge-life/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a href="http://www.thegorgemagazine.com"  target="_blank" rel="noopener" class="nav-link tnt-section-gorge-magazine">Gorge Magazine</a>
                                </li><li>
                                    <a href="/savor/"  class="nav-link tnt-section-savor-the-gorge">Savor the Gorge</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-vitals">Vitals</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/couples/"  class="nav-link tnt-section-couples">Couples</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/gatherings.html"  class="nav-link tnt-section-gatherings">Gatherings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-search-classifieds">Search Classifieds</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/staff.html"  class="nav-link tnt-section-meet-our-staff">Meet our Staff</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-sidebar-nav" class="tncms-region-nav"><div id="mobile-sidebar-nav_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/death_notices"  class="nav-link tnt-section-death-notices">Death Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/card_of_thanks"  class="nav-link tnt-section-card-of-thanks">Card of Thanks</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/in_memoriam"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-705210" class="tncms-block hidden-md hidden-lg"><ul id="site-search-705210-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-705210" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-705210-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-705210-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-705210-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-705210').submit();
        return false;
    });

    $('#site-search-705210').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-705210 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-705210 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-705210-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscription services</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-705209" class="tncms-block pull-right header-search"><ul id="site-search-705209-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-705209" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-705209-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-705209-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-705209-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-705209').submit();
        return false;
    });

    $('#site-search-705209').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-705209 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-705209 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-705209-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-705215" class="tncms-block pull-right header-weather"><div id="weather-705215" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97031" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">44&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97031"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-705215 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hood River, OR
                                
                                 <small>(97031)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies this evening will become partly cloudy after midnight. Low 42F. Winds W at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies this evening will become partly cloudy after midnight. Low 42F. Winds W at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 2, 2020 @ 5:55 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=97031"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-705211" class="tncms-block"><div class="follow-links-705211 pull-right">
    
    <section id="block-705211" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/hoodrivernews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/hoodrivernews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/hrnvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/hoodrivernews" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hoodrivernews.com",
  "sameAs" : ["https://www.facebook.com/hoodrivernews","http://twitter.com/hoodrivernews/","https://www.youtube.com/user/hrnvideo","https://www.instagram.com/hoodrivernews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-705161" class="tncms-block"><section id="block-705161" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/custom/image/17782172-e8e6-11e8-8a3d-c335b5c95990.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/custom/image/17782172-e8e6-11e8-8a3d-c335b5c95990.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/custom/image/17782172-e8e6-11e8-8a3d-c335b5c95990.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-705206" class="tncms-block"><section id="block-705206" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/custom/image/ad526f56-e9c5-11e8-9195-cb3afc5f84e3.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/custom/image/ad526f56-e9c5-11e8-9195-cb3afc5f84e3.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-705213" class="tncms-block pull-right header-user"><div id="user-controls-705213" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hoodrivernews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hoodrivernews.com%2Fobituaries%2Fdeath-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein%2Farticle_078a2040-2dbd-11ea-b889-1fcd3a134517.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hoodrivernews.com/users/login/?referer_url=https%3A%2F%2Fwww.hoodrivernews.com%2Fobituaries%2Fdeath-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein%2Farticle_078a2040-2dbd-11ea-b889-1fcd3a134517.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hoodrivernews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-705213').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hoodrivernews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hoodrivernews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hoodrivernews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-705213').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hoodrivernews.com/users/logout/" id="user-logout-form-705213"><input type="hidden" name="referer_url" value="https://www.hoodrivernews.com/obituaries/death-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein/article_078a2040-2dbd-11ea-b889-1fcd3a134517.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-and-fire"  href="/news/police-fire/" >
                    <span class="nav-label">Police and Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-school"  href="/sports/school/" >
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/sports/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polls"  href="/news/polls/" >
                    <span class="nav-label">Polls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commentary"  href="/opinion/guest-commentary/" >
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters-editor/" >
                    <span class="nav-label">Letters to the editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-gorge-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gorge-life/" >
                    <span class="nav-label">Gorge Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kaleidoscope"  href="/gorge-life/kaleidoscope/" >
                    <span class="nav-label">Kaleidoscope</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/gorge-life/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighbors"  href="/gorge-life/neighbors/" >
                    <span class="nav-label">Neighbors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gorge-magazine"  href="http://www.thegorgemagazine.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Gorge Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-savor-the-gorge"  href="/savor/" >
                    <span class="nav-label">Savor the Gorge</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-vitals"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Vitals</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-couples"  href="/announcements/couples/" >
                    <span class="nav-label">Couples</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-gatherings"  href="/site/gatherings.html" >
                    <span class="nav-label">Gatherings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-search-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Search Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-our-staff"  href="/site/staff.html" >
                    <span class="nav-label">Meet our Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-791035" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-791035" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-791035');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-078a2040-2dbd-11ea-b889-1fcd3a134517" class="asset article-default"  data-url="https://www.hoodrivernews.com/obituaries/death-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein/article_078a2040-2dbd-11ea-b889-1fcd3a134517.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/content/tncms/custom/image/092a4974-e8e6-11e8-b5d7-7f4471a9f16e.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hoodrivernews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hoodrivernews.com/obituaries/death-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein/article_078a2040-2dbd-11ea-b889-1fcd3a134517.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.hoodrivernews.com\/tncms\/search\/mlt\/?origin=078a2040-2dbd-11ea-b889-1fcd3a134517&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"078a2040-2dbd-11ea-b889-1fcd3a134517","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-078a2040-2dbd-11ea-b889-1fcd3a134517" class="asset-paging">
                <div id="paging-prev-078a2040-2dbd-11ea-b889-1fcd3a134517" class="paging-link prev offset"></div>
                <div id="paging-next-078a2040-2dbd-11ea-b889-1fcd3a134517" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Death notices, Jan. 4 edition: George Williams, Gary Krutsinger, Marjorie Hein, Sanders George and John Proctor
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-01-02T16:07:00-08:00" class="tnt-date asset-date text-muted">
            Jan 2, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-01-02T16:07:00-08:00" class="tnt-date asset-date text-muted">
            Jan 2, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-01-02T16:08:27-08:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-02T16:07:00-08:00">
    <meta itemprop="datePublished" content="2020-01-02T16:07:00-08:00">
    <meta itemprop="dateModified" content="2020-01-02T08:08:27-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hoodrivernews.com%2Fobituaries%2Fdeath-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein%2Farticle_078a2040-2dbd-11ea-b889-1fcd3a134517.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/death-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein/article_078a2040-2dbd-11ea-b889-1fcd3a134517.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"078a2040-2dbd-11ea-b889-1fcd3a134517"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Death%20notices%2C%20Jan.%204%20edition%3A%20George%20Williams%2C%20Gary%20Krutsinger%2C%20Marjorie%20Hein%2C%20Sanders%20George%20and%20John%20Proctor&via=hoodrivernews&url=https%3A%2F%2Fwww.hoodrivernews.com%2Fobituaries%2Fdeath-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein%2Farticle_078a2040-2dbd-11ea-b889-1fcd3a134517.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/death-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein/article_078a2040-2dbd-11ea-b889-1fcd3a134517.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"078a2040-2dbd-11ea-b889-1fcd3a134517"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.hoodrivernews.com/obituaries/death-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein/article_078a2040-2dbd-11ea-b889-1fcd3a134517.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/death-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein/article_078a2040-2dbd-11ea-b889-1fcd3a134517.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"078a2040-2dbd-11ea-b889-1fcd3a134517"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hoodrivernews.com/tncms/asset/editorial/078a2040-2dbd-11ea-b889-1fcd3a134517" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"078a2040-2dbd-11ea-b889-1fcd3a134517"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHood%20River%20News%5D%20Death%20notices%2C%20Jan.%204%20edition%3A%20George%20Williams%2C%20Gary%20Krutsinger%2C%20Marjorie%20Hein%2C%20Sanders%20George%20and%20John%20Proctor&body=https%3A%2F%2Fwww.hoodrivernews.com%2Fobituaries%2Fdeath-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein%2Farticle_078a2040-2dbd-11ea-b889-1fcd3a134517.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"078a2040-2dbd-11ea-b889-1fcd3a134517"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title obituaries"><a class="nav-link tnt-section-obituaries" href="/obituaries">Obituaries</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-grid-sidebar">
                        <h4 class="panel-title death-notices"><a class="nav-link tnt-section-death-notices" href="/obituaries/death_notices">Death Notices</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading2-grid-sidebar">
                        <h4 class="panel-title card-of-thanks"><a class="nav-link tnt-section-card-of-thanks" href="/obituaries/card_of_thanks">Card of Thanks</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading3-grid-sidebar">
                        <h4 class="panel-title in-memoriam"><a class="nav-link tnt-section-in-memoriam" href="/obituaries/in_memoriam">In Memoriam</a></h4>
                    </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "><div id="tncms-block-705245" class="tncms-block"><section id="block-705245" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-705245 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/obit">
                
                Submit An Obituary
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Funeral homes often submit obituaries as a service to the families they are assisting. However, we will be happy to accept obituaries from family members pending proper verification of the death.</p><a href="/site/forms/online_services/obit">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 25px;
            
         }
     </style>
    
        <script>
            $('#sidebar').width($('#sidebar-col').width());
            window.setTimeout(affixSidebar, 1000);
            $( window ).resize(function() {
                $('#sidebar').width($('#sidebar-col').width());
                affixSidebar();
            });
            function affixSidebar() {
                var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
                $('#sidebar').affix({
                    offset:{
                        top: function() {
                            return (this.top = $('#sidebar-col').offset().top )
                        },
                        bottom: function () {
                            return (this.bottom = sBottom)
                        }
                    }
                });
            }
        </script>
    

                    <div class="col-md-9">
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="078a2040-2dbd-11ea-b889-1fcd3a134517">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hoodrivernews.com%2Fobituaries%2Fdeath-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein%2Farticle_078a2040-2dbd-11ea-b889-1fcd3a134517.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/death-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein/article_078a2040-2dbd-11ea-b889-1fcd3a134517.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"078a2040-2dbd-11ea-b889-1fcd3a134517"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Death%20notices%2C%20Jan.%204%20edition%3A%20George%20Williams%2C%20Gary%20Krutsinger%2C%20Marjorie%20Hein%2C%20Sanders%20George%20and%20John%20Proctor&via=hoodrivernews&url=https%3A%2F%2Fwww.hoodrivernews.com%2Fobituaries%2Fdeath-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein%2Farticle_078a2040-2dbd-11ea-b889-1fcd3a134517.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/death-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein/article_078a2040-2dbd-11ea-b889-1fcd3a134517.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"078a2040-2dbd-11ea-b889-1fcd3a134517"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.hoodrivernews.com/obituaries/death-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein/article_078a2040-2dbd-11ea-b889-1fcd3a134517.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/death-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein/article_078a2040-2dbd-11ea-b889-1fcd3a134517.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"078a2040-2dbd-11ea-b889-1fcd3a134517"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hoodrivernews.com/tncms/asset/editorial/078a2040-2dbd-11ea-b889-1fcd3a134517" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"078a2040-2dbd-11ea-b889-1fcd3a134517"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHood%20River%20News%5D%20Death%20notices%2C%20Jan.%204%20edition%3A%20George%20Williams%2C%20Gary%20Krutsinger%2C%20Marjorie%20Hein%2C%20Sanders%20George%20and%20John%20Proctor&body=https%3A%2F%2Fwww.hoodrivernews.com%2Fobituaries%2Fdeath-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein%2Farticle_078a2040-2dbd-11ea-b889-1fcd3a134517.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"078a2040-2dbd-11ea-b889-1fcd3a134517"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/death-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein/article_078a2040-2dbd-11ea-b889-1fcd3a134517.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"078a2040-2dbd-11ea-b889-1fcd3a134517"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-078a2040-2dbd-11ea-b889-1fcd3a134517-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="078a2040-2dbd-11ea-b889-1fcd3a134517" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="078a2040-2dbd-11ea-b889-1fcd3a134517" class="save-list-078a2040-2dbd-11ea-b889-1fcd3a134517-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="078a2040-2dbd-11ea-b889-1fcd3a134517" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>George Williams</strong></p><p>George Lee Williams passed away on Dec. 30, 2019, at Providence Brookside Manor in Hood River, Ore. Lee was born Aug. 23, 1953, and was 66 years of age at the time of his passing.</p><p>Arrangements are under the direction of Anderson&rsquo;s Tribute Center, Hood River. Visit <a href="http://www.AndersonsTributeCenter.com">www.AndersonsTributeCenter.com</a> to leave a note of condolence for the family.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>Gary Krutsinger</strong></p><p>Gary L. Krutsinger, age 58, a  former resident of The Dalles, Ore., passed away in Portland on Dec. 30, 2019. Spencer, Libby and Powell Funeral Home is in care of arrangements.</p><p><strong>Marjorie Hein</strong></p><p>Marjorie Hein, age 84, a resident of Rufus, Ore., passed away at a local hospital on Dec. 30, 2019. Spencer, Libby and Powell Funeral Home is in care of arrangements.</p><p>Sanders George</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Sanders George, age 78, a resident of The Dalles, Ore., passed away Jan. 1, 2020.</p><p>Spencer, Libby and Powell Funeral Home is in care of arrangements.</p><p><strong>John Proctor</strong></p><p>John Proctor passed away on Dec. 27, 2019, at Oregon Veterans’ Home in The Dalles, Ore.</p><p>John was born on Sept. 29, 1938, and was 81 years of age at the time of his passing.&nbsp; Arrangements are under the direction of Anderson&rsquo;s Tribute Center Celilo Chapel, The Dalles. Visit <a href="http://www.AndersonsTributeCenter.com">www.AndersonsTributeCenter.com</a> to leave a note of condolence for the family.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hoodrivernews.com%2Fobituaries%2Fdeath-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein%2Farticle_078a2040-2dbd-11ea-b889-1fcd3a134517.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/death-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein/article_078a2040-2dbd-11ea-b889-1fcd3a134517.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"078a2040-2dbd-11ea-b889-1fcd3a134517"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Death%20notices%2C%20Jan.%204%20edition%3A%20George%20Williams%2C%20Gary%20Krutsinger%2C%20Marjorie%20Hein%2C%20Sanders%20George%20and%20John%20Proctor&via=hoodrivernews&url=https%3A%2F%2Fwww.hoodrivernews.com%2Fobituaries%2Fdeath-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein%2Farticle_078a2040-2dbd-11ea-b889-1fcd3a134517.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/death-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein/article_078a2040-2dbd-11ea-b889-1fcd3a134517.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"078a2040-2dbd-11ea-b889-1fcd3a134517"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.hoodrivernews.com/obituaries/death-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein/article_078a2040-2dbd-11ea-b889-1fcd3a134517.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/death-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein/article_078a2040-2dbd-11ea-b889-1fcd3a134517.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"078a2040-2dbd-11ea-b889-1fcd3a134517"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hoodrivernews.com/tncms/asset/editorial/078a2040-2dbd-11ea-b889-1fcd3a134517" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"078a2040-2dbd-11ea-b889-1fcd3a134517"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHood%20River%20News%5D%20Death%20notices%2C%20Jan.%204%20edition%3A%20George%20Williams%2C%20Gary%20Krutsinger%2C%20Marjorie%20Hein%2C%20Sanders%20George%20and%20John%20Proctor&body=https%3A%2F%2Fwww.hoodrivernews.com%2Fobituaries%2Fdeath-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein%2Farticle_078a2040-2dbd-11ea-b889-1fcd3a134517.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"078a2040-2dbd-11ea-b889-1fcd3a134517"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/death-notices-jan-edition-george-williams-gary-krutsinger-marjorie-hein/article_078a2040-2dbd-11ea-b889-1fcd3a134517.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"078a2040-2dbd-11ea-b889-1fcd3a134517"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-078a2040-2dbd-11ea-b889-1fcd3a134517-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="078a2040-2dbd-11ea-b889-1fcd3a134517" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="078a2040-2dbd-11ea-b889-1fcd3a134517" class="save-list-078a2040-2dbd-11ea-b889-1fcd3a134517-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="078a2040-2dbd-11ea-b889-1fcd3a134517" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22libby%22#tncms-source=keyword" class="tag-libby label label-default" data-tncms-track-dmp='search: libby'>Libby</a>
            </li> <li>
                <a href="/search/?k=%22spencer%22#tncms-source=keyword" class="tag-spencer label label-default" data-tncms-track-dmp='search: spencer'>Spencer</a>
            </li> <li>
                <a href="/search/?k=%22george%20lee%20williams%22#tncms-source=keyword" class="tag-george-lee-williams label label-default" data-tncms-track-dmp='search: george-lee-williams'>George Lee Williams</a>
            </li> <li>
                <a href="/search/?k=%22resident%22#tncms-source=keyword" class="tag-resident label label-default" data-tncms-track-dmp='search: resident'>Resident</a>
            </li> <li>
                <a href="/search/?k=%22the%20dalles%22#tncms-source=keyword" class="tag-the-dalles label label-default" data-tncms-track-dmp='search: the-dalles'>The Dalles</a>
            </li> <li>
                <a href="/search/?k=%22oregon%22#tncms-source=keyword" class="tag-oregon label label-default" data-tncms-track-dmp='search: oregon'>Oregon</a>
            </li> <li>
                <a href="/search/?k=%22john%20proctor%22#tncms-source=keyword" class="tag-john-proctor label label-default" data-tncms-track-dmp='search: john-proctor'>John Proctor</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-705243" class="tncms-block"><section id="block-705243" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705243 ">
        <div class="block-title-inner">
            <h4>
                
                Sign A Guestbook
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><h3 class="media-heading">Offer a personal message of sympathy...</h3><p>By sharing a fond memory or writing a kind tribute, you will be providing a comforting keepsake to those in mourning. If you have an existing account with this site, you may log in with that below. Otherwise, you can create an account by clicking on the Log in button below, and then register to create your account.</p></div>
</article></section></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-705265" class="tncms-block"></div><div id="tncms-block-705264" class="tncms-block"></div><div id="tncms-block-791036" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-791036" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-791036');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-705199" class="tncms-block"></div><div id="tncms-block-705141" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-705202" class="tncms-block"><section id="block-705202" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705202 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-705153" class="tncms-block"><section id="block-705153" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705153 light">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://secure.adpay.com/adentry.aspx?p=8325"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-705204" class="tncms-block"><section id="block-705204" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705204 light">
        <div class="block-title-inner">
            <h4>
                
                Hood River News
                
            </h4>
        </div>
    </div></div><address>
    <strong>hoodrivernews.com</strong><br>
    419 State St<br>
    Hood River, OR 97031
    <br>
    
        <strong>Phone:</strong> 541-386-1234<br>
        <strong>Email:</strong> <a href="mailto:hrnews@hoodrivernews.com">hrnews@hoodrivernews.com</a><br>
    
</address></section></div><div id="tncms-block-705212" class="tncms-block padding-bottom"><div class="follow-links-705212 default">
    
    <section id="block-705212" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/hoodrivernews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/hoodrivernews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/hrnvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/hoodrivernews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hoodrivernews.com",
  "sameAs" : ["https://www.facebook.com/hoodrivernews","http://twitter.com/hoodrivernews/","https://www.youtube.com/user/hrnvideo","https://www.instagram.com/hoodrivernews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-705157" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-705157"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Hood River News</a>, 419 State St Hood River, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13590.add('act', dmpData);
	_cc13590.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hoodrivernews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13590.add('act', dmpData);
	_cc13590.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>